Search found 7 matches

by adc2000974
Mon Aug 13, 2007 9:15 am
Forum: General Modding
Topic: Millenium 1.9SE
Replies: 2
Views: 1316

thanks for advice.
by adc2000974
Tue Aug 07, 2007 8:11 am
Forum: Star Trek : Future Tense
Topic: Future Tense, as of 070907
Replies: 61
Views: 17405

cant wait :o

gl
by adc2000974
Mon Aug 06, 2007 10:54 pm
Forum: General Modding
Topic: Millenium 1.9SE
Replies: 2
Views: 1316

Millenium 1.9SE

recently started playing it again (though i have had it since it first came out) Question is: I really like the mod but really hate the klingon station "kbase2" or battlestation ingame, because it has a grey top base. ie the texture isnt there for it. (that i know of cause im a modding noob) Ive tri...
by adc2000974
Sat May 26, 2007 12:32 pm
Forum: CR : Developments
Topic: beta v1.5 released
Replies: 6
Views: 2616

silly oversight on my part.

i didnt install a2 1.1patch on the stock template.
by adc2000974
Tue May 22, 2007 7:40 am
Forum: CR : Developments
Topic: beta v1.5 released
Replies: 6
Views: 2616

you played it on hard and at full game speed ? , no, it was medium. full game speed? hmmm. not sure on that one. the trails will be removed when i old system is repaired cool the thing about trails is (im my opinion) make them very very short (ie just a glow) or not atall. Im looking foward to play...
by adc2000974
Mon May 21, 2007 10:19 pm
Forum: CR : Developments
Topic: beta v1.5 released
Replies: 6
Views: 2616

Downloading.

Get in my mod hungry belly.
I have been scavaging these forums like a crackwhore looking for mods for Armada 1/2 I havent played.

Will post a short fan review.

- somehow the ai quit.
- dont like the shiptrails
by adc2000974
Mon Feb 13, 2006 7:53 pm
Forum: General Modding
Topic: add damaging shockwave to ship exploding question
Replies: 12
Views: 1737

that wouldnt happen to be for the st vs sw v1.0 mod would it?

one second a ship was there. The next most of my base was gone. oh joy now i dont play it.