Search found 113 matches

by kurn
Wed Aug 29, 2007 11:46 am
Forum: 3DS MAX, Light Wave, Milk Shape, Paintshop Pro and Photoshop
Topic: problems
Replies: 4
Views: 1968

i dont think its the ship because my star trek armada 2 demo is have ing the same problem. my demo has the star trek vs star wars demo on it and i tried adding some futurama ships to it.
by kurn
Mon Aug 27, 2007 3:41 pm
Forum: Star Trek : Future Tense
Topic: ULTIMATE SCREENSHOTS: Future Tense: Ingame Thread UPDATED
Replies: 110
Views: 33759

hey you guy s started making past tense didnt you ?
by kurn
Sun Aug 26, 2007 9:33 pm
Forum: General Modding
Topic: Star Trek Armada 1 : Realities
Replies: 33
Views: 4598

Will the terrans have different voices ?
by kurn
Sun Aug 26, 2007 8:28 pm
Forum: The Modelling wishlist
Topic: TOS Ships >> Destroyer and Tug.
Replies: 17
Views: 8294

Your welcome i tried my best with it. I made it by useing my dads old starfleet technical manual. I also tried getting the harpoints for weapons to where they are in the manual. although i dint know what to do to the bottom or how to attach the sensor to the saucer like the salidin class. if you can...
by kurn
Sun Aug 26, 2007 8:00 pm
Forum: 3DS MAX, Light Wave, Milk Shape, Paintshop Pro and Photoshop
Topic: problems
Replies: 4
Views: 1968

Yes both have the 1.2 patch
by kurn
Fri Aug 24, 2007 9:13 pm
Forum: General Chat
Topic: Question
Replies: 0
Views: 605

Question

Any one Know if there are any more ships from the canceled Past Tense mod to be added to the website
by kurn
Fri Aug 24, 2007 9:09 pm
Forum: Star Trek : Future Tense
Topic: FUTURE TENSE TEASER TRAILER RELEASED!
Replies: 53
Views: 19425

None of those links for the trailer work any more
by kurn
Fri Aug 24, 2007 7:59 pm
Forum: 3DS MAX, Light Wave, Milk Shape, Paintshop Pro and Photoshop
Topic: problems
Replies: 4
Views: 1968

problems

I have mpse and Ka on my computer only Ka works. I have been modding Mpse and was going to put on this website soon but just after i made my first ship it stopped working. Every time i try loading it it does not even go to the Armada loading page. Also both my games after a while of playing it crash...