Search found 198 matches

by doci7
Wed Feb 20, 2008 11:35 pm
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

Thanks for that. I think I'm good to texture now; all I still need to get is the initiative to do it! I love making 3D models, and I think I'm getting faster at it, but for whatever reason I hate to take the time to texture. As for what's new, I just redid the Ori model today... http://www.freewebs....
by doci7
Tue Feb 19, 2008 3:25 pm
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

I'm back in business (at least for now)!!! After several days of complete or relative inoperability, my computer randomly started working again. Don't know if it'll last, so I took all of the Anubis' Ship files and stored them on the web and the mac. Hopefully, the ship should be appearing in the do...
by doci7
Sat Feb 16, 2008 11:53 am
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

Thank you! Hopefully at some point I can get my computer to turn on long enough to get Anubis to a safe spot. I knew I should have put the models on the web as soon as I made them! Ugh! Anyway, yeah. I would still appreciate any insight into chain reaction beams if you do discover anything, because ...
by doci7
Fri Feb 15, 2008 9:22 pm
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

And I thought I had problems before!!!! Now my computer won't even turn on! UUUUUUUUUUUUUUUUUUUUUUUUUUUUUGGGGGGGGGGGGGGGGGGGGGGGGGGGGHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH!
by doci7
Fri Feb 15, 2008 12:05 am
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

Success!!! Adobe ImageReady can export agreeable TGAs. I've not yet fixed the Ori problem; instead, I discovered that all was well when I started working on a new model- one I made of Anubis' ship yesterday... http://www.freewebs.com/pultrus/anubis.jpg ... at which point I became frustrated that I d...
by doci7
Thu Feb 14, 2008 12:31 pm
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

Ok, I'l admit you're probably right about the odf thing; but not for the reason I thought. I think I accidentally mixed up an earlier change. There is almost certainly an odf problem now that I really think about it, because I did add the sprite (I should have said so) and to make better sure that i...
by doci7
Wed Feb 13, 2008 5:34 pm
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

From above "when the weapon fires..." I probably should have mentioned that it was a weapon texture I was making. (a Pulse Phaser, if it matters at all).
by doci7
Wed Feb 13, 2008 5:19 pm
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

I guess I might just as well go ahead and ask my next question. As you probably guessed, it's about texturing. Most of the texturing things focus on what you should do if you don't have Photoshop, but as it turned out I had Photoshop before I started this whole modding thing. I'm confused about expo...
by doci7
Tue Feb 12, 2008 10:34 pm
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

Thank you sirs!
by doci7
Tue Feb 12, 2008 8:11 pm
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

I don't mean to carry on a one-person conversation here, but I thought it was worth mentioning, just in case anyone else ever has my problem, that destroying all of the h_lods other than h_lod1 is not a guaranteed fix. It fixed the Aktular model, but I later discovered that didn't work for the Ori s...
by doci7
Tue Feb 12, 2008 7:00 pm
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

To Phantom: I think I was writing my last message while you posted the last one you put up. The checklist has already helped me with my next problem: texturing. I didn't know the mesh and texture needed the same name too. So thanks again!
by doci7
Tue Feb 12, 2008 6:52 pm
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

I got it to WORK!!!...!!!...!!! I finally figured out what the deal was. It was a lod issue, as you suspected, but I took your advice a step too far when I deleted all of the h_lod's. I needed to keep one of them (specifically h_lod1) for the model to show up. And since there is only one Level Of De...
by doci7
Tue Feb 12, 2008 6:01 pm
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

Alright, but if my groups are named "engine" and "hull", I name the meshes "m_engine" and "m_hull" right?...?...? As for deleting the other meshes, I did delete them all (except the ones I renamed "m_engine" and "m_hull"); those are the only two m_ nodes I have (not even any borg ones [maybe that's ...
by doci7
Tue Feb 12, 2008 11:22 am
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

Do you mean the h_lod0, h_lod1, h_lod2? I didn't mess with those, and that was the only lod thing I've seen. I'm not supposed to delete those am I? I thought I was supposed to rename them or something, but I didn't fully understand their explanation. Those are what I thought you were talking about b...
by doci7
Mon Feb 11, 2008 11:13 pm
Forum: Phantom's 'Idiot' Guide to Modding Armada
Topic: Another
Replies: 27
Views: 7608

Actually yes, I did export just the model with the Aktular (before I knew ANYTHING about the hardpoint stuff), and it did show up then! You're probably right about the lod thing; I wasn't sure what I was supposed to do with those- the explanation on that seemed unclear. If it helps, I modified the h...