Search found 44 matches

by Surma
Sat Jun 12, 2010 6:50 am
Forum: General Modding
Topic: Where can I find.....
Replies: 1
Views: 1132

The demo http://armada2.filefront.com/file/Star_Trek_Vs_Star_Wars_Demo;3488 Some patch http://armada2.filefront.com/file/Star_Trek_Vs_Star_Wars_Patch;3779 Some other things i found, dunno if its the same http://www.fileplanet.com/143850/140000/fileinfo/Star-Trek-Armada--STv.SW-Master-crossover-mod h...
by Surma
Sat Jun 12, 2010 6:44 am
Forum: General Modding
Topic: Armada II HP-Viewer
Replies: 1
Views: 1148

Do you have a 3d modelling program? If you have milkshape or 3dmax you can easily view it there. If not, dunno. If storm 3d viewer doesnt work then you might be out of luck...
by Surma
Tue Jun 08, 2010 11:20 am
Forum: 3DS MAX, Light Wave, Milk Shape, Paintshop Pro and Photoshop
Topic: armada 2 new ships
Replies: 2
Views: 2169

1: Uuuuh, im not sure what you are asking for in the question containing the word "lightstrobe". 2: Texture working. If you dont feel like that, try combining the polys you want to shade in one group, connect it to a material and press the ambient and emissive buttons. Select the black colour. exper...
by Surma
Tue Jun 08, 2010 11:15 am
Forum: 3DS MAX, Light Wave, Milk Shape, Paintshop Pro and Photoshop
Topic: SFC conversion crashes
Replies: 2
Views: 2248

What is the poly count? 1-10k? 10-100k? i have worked with 100k models (subsurf in blender :)) and it doesnt cause crash. i have 1GB RAM. Also, what format are the files you import? I have had problems importing XSI where ms crashes.
by Surma
Tue Jun 08, 2010 11:12 am
Forum: 3DS MAX, Light Wave, Milk Shape, Paintshop Pro and Photoshop
Topic: turn off GIMP TGA compression defaults
Replies: 1
Views: 3428

Look in the help documents. I dont know gimp, but in Paint.net its easy. Theres a checkbox when you save it. There is also a handy little folder named "compressed" in the textures folder. Try putting compressed tga's there. It might work...
by Surma
Tue Jun 08, 2010 11:10 am
Forum: 3DS MAX, Light Wave, Milk Shape, Paintshop Pro and Photoshop
Topic: Small milkshape question
Replies: 4
Views: 2836

either that, or, you just make a cylinder.
by Surma
Tue Jun 08, 2010 8:46 am
Forum: 3DS MAX, Light Wave, Milk Shape, Paintshop Pro and Photoshop
Topic: Photoshop Alpha Channels?
Replies: 1
Views: 1775

Is it not as simple as painting pixels with an alpha value?

Check WBBOM under creating a wireframe. One part is about adding an alpha channel
by Surma
Tue Jun 08, 2010 8:38 am
Forum: 3DS MAX, Light Wave, Milk Shape, Paintshop Pro and Photoshop
Topic: TARDIS textures
Replies: 1
Views: 2420

Google is awesome.
You can probably remove the white lines on this one by copying parts of the texture and overlapping.
by Surma
Tue Jun 08, 2010 8:34 am
Forum: 3DS MAX, Light Wave, Milk Shape, Paintshop Pro and Photoshop
Topic: help for an inexperianced wanna-be ship creator
Replies: 1
Views: 1721

You should probably have been more careful when you deleted the joints... My guess is that you deleted some nodes that are used for either weapons or target. Take a look in the odf file. write down a list of all the hardpoints (all of the stuff thats called "hp01" etc.). Go through the models nodes,...
by Surma
Tue Jun 08, 2010 7:40 am
Forum: General Modding
Topic: SOD off. Might be transparency
Replies: 4
Views: 1196

Damn things probably hardcoded... Edit: hmm, the materials are named !phong_[matname]_!default, il try that. The mesh nodes were weird to. m_Fsuperbl3 is connected to h_lod1 which is connected to h_geometry. Also, im gona double-check my node hierarchy. Edit2: Well, the hierarchy was ******. I had c...
by Surma
Tue Jun 08, 2010 6:38 am
Forum: General Modding
Topic: SOD off. Might be transparency
Replies: 4
Views: 1196

Then how the hell have they done the windows and support beams on the temporal research facility? I checked the tga and those are fully transparent pixels.
by Surma
Mon Jun 07, 2010 5:52 pm
Forum: General Modding
Topic: SOD off. Might be transparency
Replies: 4
Views: 1196

SOD off. Might be transparency

I just finished a model which has some textures with transparent pixels. I get a sod off error in the viewer. Since the only difference with this model compared to others i have made is the transparency i can only assume this is the cause. What do i have to do to make the transparency work? Do i nee...
by Surma
Wed May 26, 2010 2:53 am
Forum: General Modding
Topic: bay door animation for construction ships
Replies: 7
Views: 1846

3d max could be hard. I think theres a 30 day trial, but i dont wana use that up just yet...
by Surma
Fri May 21, 2010 7:21 am
Forum: General Modding
Topic: Sod off problem
Replies: 4
Views: 1184

I had created it with ms 1.8.5 and i tried opening with 4 instead. It said something about unknown joint subversion, then resumed as normal. I removed all the joints, exported, and it worked! I think the problem was that i tried to rotate the joints using anim and .5 was capable of including it in t...
by Surma
Sun May 16, 2010 7:41 am
Forum: General Modding
Topic: Sod off problem
Replies: 4
Views: 1184

I have checked, double-checked, triple checked and even converted to ascii and looked through to see if i can find anything strange. This is however the first model i tried using joint rotation on by using anim, but i deleted the keyframe. perhaps i should just extract the mesh and redo the joints...