Search found 44 matches

by Surma
Mon May 03, 2010 7:31 am
Forum: General Modding
Topic: Sod off problem
Replies: 4
Views: 1184

Sod off problem

I just made a model that doesnt work. I get sod off and i dont know why. I have done functioning modles before and i dont see that i have done anything differently this time. During what circumstances do you get sod off? I know you get when the sod doesnt exist, but are there other cases, like incor...
by Surma
Sun May 02, 2010 3:24 pm
Forum: General Modding
Topic: bay door animation for construction ships
Replies: 7
Views: 1846

It doesnt? I thought i read somewhere that it does... Okay, so do you have an idea how i could go about?
by Surma
Sat May 01, 2010 10:05 am
Forum: General Modding
Topic: bay door animation for construction ships
Replies: 7
Views: 1846

bay door animation for construction ships

I want to create an animation for a construction ship like the stock ships with the bay doors opening and closing when the ship builds something. I can do the animation itself in MS3D but i have no clue whatsoever as to how to connect it to the build action. How would i do that? Is there something s...
by Surma
Sat Apr 24, 2010 4:21 am
Forum: General Modding
Topic: Creating a new weapon WITH own sprites A1
Replies: 5
Views: 1254

Well, now i had not modded phaser.odf and those. All the modded files were in their place, though apparently you need to have all files that you reference, even if they are not modded. A simple solution is to always base weapons on the main weapon fie.[/u]
by Surma
Fri Apr 23, 2010 9:08 am
Forum: General Modding
Topic: Creating a new weapon WITH own sprites A1
Replies: 5
Views: 1254

Fix'd! It works just as it is supposed to (would appreciate if someone could tell me how to upload pics so i can show it). I am convinced that #include was the problem. I know a little about C, enough to know that what we got in all the plain text files is simple uncompiled C code. My guess is that ...
by Surma
Fri Apr 16, 2010 10:20 am
Forum: General Modding
Topic: 32-bit .tga's DO WORK?
Replies: 1
Views: 942

32-bit .tga's DO WORK?

I have been trying to make wireframes for my ships, and i was unable to create the transparent background pixels. I read up on how the format works ad discovered that a 24-bit file is not capable of using an alpha channel. So i tried saving it as a 32-bit one, even though BBOM states clearly that it...
by Surma
Wed Mar 24, 2010 6:33 pm
Forum: General Modding
Topic: Creating a new weapon WITH own sprites A1
Replies: 5
Views: 1254

weapons are referenced in the ship odf's with these lines qbpulse qbphas qbphot ---------------- qbphas.odf #include "phaser.odf" //Name of the ODF file for the ordinance for this weapon ordName = "qbphaso" //Display name for this weapon wpnName = "Phaser" //Time Delay between shots shotDelay = 2.3f...
by Surma
Fri Mar 19, 2010 8:05 pm
Forum: The Modelling wishlist
Topic: New Ship Request - Pathfinder Class
Replies: 1
Views: 1992

loads of material on the site... I guess i might be able...
by Surma
Fri Mar 19, 2010 7:58 pm
Forum: The Modelling wishlist
Topic: The SSV Normandy for A1 (can anybody make it??????)
Replies: 2
Views: 1875

Do you have the authors permission to modify and let others modify the file? If so i can take a look at it. Just keep in mind that i am new, and i have never really done a texture, just basic models, but i can apply it so if the textures are there its fine.
by Surma
Mon Mar 15, 2010 4:16 am
Forum: General Modding
Topic: Need help with A1/A2 model not rendering propperly
Replies: 8
Views: 2766

It works fine now :)
by Surma
Mon Mar 15, 2010 4:14 am
Forum: General Modding
Topic: Creating a new weapon WITH own sprites A1
Replies: 5
Views: 1254

Creating a new weapon WITH own sprites A1

I am working on my own race, and naturally i have to make new weapons for it. I have created individual .tga's with my beams an placed i textures/rgb, created odf's and placed in addons. The tga's are refferenced in weapon.spr, torpedo using photanim or something like that (same as the other torpedo...
by Surma
Mon Mar 15, 2010 3:23 am
Forum: General Modding
Topic: A1 Weapon Question
Replies: 1
Views: 1025

I have an idea. You could try setting the damage threshold to like one or maybe 0 and then all damage will roll over and hit crew (and i think theres also a "roll over damage to hit hull")
by Surma
Wed Feb 24, 2010 6:31 am
Forum: General Modding
Topic: Need help with A1/A2 model not rendering propperly
Replies: 8
Views: 2766

its away
by Surma
Mon Feb 22, 2010 8:56 pm
Forum: General Modding
Topic: Need help with A1/A2 model not rendering propperly
Replies: 8
Views: 2766

Need help with A1/A2 model not rendering propperly

I just recently got into this modding businesses, and i have a problem. It doesnt seem like i can upload any pics, but heres the problem: In game only about half of all the polys are rendered. with storm3d viewer i have found out that it seems as if it actually can render all polys, but only renders...