Search found 52 matches

by eddy94
Tue May 10, 2011 6:41 pm
Forum: General Chat
Topic: Private Messages
Replies: 20
Views: 11118

Mainly I use Armada2File and the coexisting site for Star Trek Lecacy (which I sometimes use). But this is by far the best (I'm not boot licking by the way :p). Your best bet is to look for old topics with solutions, thats what I try to do for most of my problems to save bugging or annoying people. ...
by eddy94
Tue May 10, 2011 6:26 pm
Forum: General Chat
Topic: Private Messages
Replies: 20
Views: 11118

Thanks for the advice and warnings on chances of replies. I'm sad to hear of your treatment but can't say I've had that myself as I only really use this site and one or two others and all seem extremely nice. Hope you have some better luck (:
by eddy94
Tue May 10, 2011 6:07 pm
Forum: General Chat
Topic: Private Messages
Replies: 20
Views: 11118

I need to contact MajorPayne, is there an alternative to private messages?
by eddy94
Mon May 09, 2011 12:27 pm
Forum: General Chat
Topic: Private Messages
Replies: 20
Views: 11118

I'll give it a try. Is it possible the private messages will ever work properly?
by eddy94
Mon May 09, 2011 8:44 am
Forum: General Modding
Topic: Milkshape Problems... or me
Replies: 19
Views: 3460

I'll try importing the stock models and see what happens. Thanks for the tip (:
by eddy94
Mon May 09, 2011 8:38 am
Forum: General Chat
Topic: Private Messages
Replies: 20
Views: 11118

Thanks, atleast I know it's not just me
by eddy94
Sun May 08, 2011 4:22 pm
Forum: General Chat
Topic: Private Messages
Replies: 20
Views: 11118

Private Messages

Everytime I try to send a private message it says "invaild session". I might be my inexperience with the code stuff but does anyone know why this is happening?
by eddy94
Sat May 07, 2011 2:14 pm
Forum: General Modding
Topic: Milkshape Problems... or me
Replies: 19
Views: 3460

I'm running Windows Xp Professional (with a few modifications) but the OS mods don't effect it as I tried it on a unmodified vesion of XP Pro
by eddy94
Sat May 07, 2011 8:29 am
Forum: General Modding
Topic: Milkshape Problems... or me
Replies: 19
Views: 3460

Thanks, I was just worried I was becoming a annoyance in the forums. And for Mr.Vulcan, yes it is positioning miles away, this might be due to me using fairly small models I might just try making bigger ones and see what happens. I might also try using blender or another free or low cost model progr...
by eddy94
Fri May 06, 2011 5:34 pm
Forum: General Modding
Topic: Milkshape Problems... or me
Replies: 19
Views: 3460

MajorPayne wrote:eddy94. I would suggest getting hold of 3dmax 5. Far less of an irritant.
I don't think I could get 3dmax 5 due to the costs but i will stop posting my problems if i'm becoming an annoyance
by eddy94
Fri May 06, 2011 11:47 am
Forum: General Modding
Topic: Milkshape Problems... or me
Replies: 19
Views: 3460

It seems I still can't make sucessful model :/... this time I know it's down to me. It seems my hardpoints don't appear where I set them eg. I set it no a deflector dish and it appears off to the right or the left or sometimes further up or down the model. I think it might be due to the scene root o...
by eddy94
Fri May 06, 2011 11:34 am
Forum: General Modding
Topic: Milkshape Problems... or me
Replies: 19
Views: 3460

At first i couldn't get GIMP to work but then it just started to work and make texture files with no problem but thanks for the tips on other programs. I'll give them a try. Good look with your own modding (:
by eddy94
Thu Apr 28, 2011 6:19 pm
Forum: General Modding
Topic: Milkshape Problems... or me
Replies: 19
Views: 3460

I think i'll give GIMP a try, thanks :)
by eddy94
Tue Apr 26, 2011 4:32 pm
Forum: General Modding
Topic: Milkshape Problems... or me
Replies: 19
Views: 3460

Well I have to agree with pepperman on my latest blunder. The program I use is Serif PhotoPlus 7 (which is far from new). It's properly that it does have a problem with tga files. And when I go to save them (when they're square) it doesn't offer any options on begin 24 bit or uncompressed. So I thin...
by eddy94
Sun Apr 24, 2011 4:23 pm
Forum: General Modding
Topic: Milkshape Problems... or me
Replies: 19
Views: 3460

I've performed this check and yes it seems to be a hierarchy problem but the texture files won't appear, the model just appears blue with a wierd grey 'blob' on the bottom of all the main objects. I've tried reinstalling and redownloading the SOD exporter but it seems to make no difference. Any ideas?