Search found 52 matches

by eddy94
Fri Apr 22, 2011 8:04 am
Forum: General Modding
Topic: Milkshape Problems... or me
Replies: 19
Views: 3460

Yes! It does appear a SOD OFF box! or appears faulty or wierd. Well here's the link to the screenshot if anything else is needed to solve this problem please ask :) and thanks :) http://i1202.photobucket.com/albums/bb3 ... /shot1.jpg
by eddy94
Thu Apr 21, 2011 1:06 pm
Forum: General Modding
Topic: Milkshape Problems... or me
Replies: 19
Views: 3460

Milkshape Problems... or me

Hi, I'm having a few problems with Milkshape. It seems everytime I make a model it refuses to work in the game or Storm3D. I've already tried reinstalling Milkshape and Armada 1 with no success. I've followed tutorials, everything but nothing helps. If you want alook at the models I can e-mail them ...
by eddy94
Tue Apr 19, 2011 6:20 pm
Forum: General Modding
Topic: Strange A1 Launching Issue
Replies: 2
Views: 1169

I had a similar problem only this was on xp so it might not fix the problem, but it's worth a try. First go to the control panel and click on speaker settings and click on the advanced tab in the speaker section and turn the hardware acceleration off or on a low setting. This fix my sound and made m...
by eddy94
Fri Apr 15, 2011 6:57 am
Forum: General Modding
Topic: Ship Request
Replies: 3
Views: 1180

Thanks for telling me of past problems. I will still try myself to make the Fesarius and make it work. Hopefully my pc won't have as many problems with it being on xp.
by eddy94
Thu Apr 14, 2011 8:32 am
Forum: General Modding
Topic: Ship Request
Replies: 3
Views: 1180

Ship Request

##Attention AFC## - If you want to move this to ship request you can. I anyone remombers the Fesarius from the TOS episode the corbomite maneuver. Since I no real skill or experience on milkshape 3d and making constant mistakes in photoshop. This isn't for a big mod this is just a mini mod which i W...
by eddy94
Fri Jan 07, 2011 11:36 am
Forum: General Modding
Topic: A1 multiplayer Issue
Replies: 2
Views: 1118

You ight try turning off the firewall or ajusting its settings. I found this can often reduce lag. You might also try ajusting the settings to allow armada a higher priority both in the task manager and the network settings
by eddy94
Mon Dec 27, 2010 4:48 pm
Forum: General Modding
Topic: TMG Romulan Ship Pack
Replies: 3
Views: 5661

How long is coming soon? :D