turn off GIMP TGA compression defaults

Need help with a program come ask here

Moderators: MrVulcan, thunderchero

Post Reply
graviton
Cadet 4th Year
Cadet 4th Year
Posts: 156
Joined: Sun Sep 24, 2006 2:00 am
Location: Everywhere

turn off GIMP TGA compression defaults

Post by graviton » Mon Feb 11, 2008 7:57 pm

Perhaps I should post in a GIMP forum, but anyway...
I am aware that TGA graphics must not be encoded in RLE compression to work ingame (Armada 1). When I save a targa from the GIMP, I tell it not to use RLE, and it doesn't.

However, the default save option has RLE on, so I have to turn it off for every TGA save. This is a bit of a nuisance if I'm going through a lot of images.

Does anyone know of a way to set the default to be OFF? I've looked through the Preferences panel and can't find anything there. :?
Melior Posco Venia Quam Scisco Licentia

User avatar
Surma
Cadet 2nd Year
Cadet 2nd Year
Posts: 44
Joined: Mon Feb 22, 2010 3:00 am

Post by Surma » Tue Jun 08, 2010 11:12 am

Look in the help documents. I dont know gimp, but in Paint.net its easy. Theres a checkbox when you save it. There is also a handy little folder named "compressed" in the textures folder. Try putting compressed tga's there. It might work...

Post Reply

Who is online

Users browsing this forum: Google [Bot]