Page 1 of 1

iv sorted out problems

Posted: Wed Aug 06, 2008 8:00 pm
by hms_custody
hey all as you know previously i had a print screen problem wich was down to my keyboard and i had scaling problem wich has been corrected from majorpaynes advice but i have one last problem before i can upload any ships. has anyone had anyproblems with photobucket saying that upload failed is there also another better uploading image website then photobucket? i realy need to get some ships uploaded on ere. As people think im talking gibberish just to get those point thingys. But im not realy fussed about them.

Posted: Thu Aug 07, 2008 1:59 am
by Jazznaz89
The amount you scale by(with the mouse) is relative to how far in or out the respective viewport is zoomed.

I used to find that when i scaled using the mouse it would often jump from big to little when i was zoomed out, but when i was zoomed in, it would be slow and smooth.

Now i just scale using the direct input which appears when i click scale. Its much more efficient for keeping things in proportion too, as opposed to using the mouse.

Posted: Thu Aug 07, 2008 8:26 pm
by hms_custody
nah stil have the problem my mouse is a laser beam one i have to change the size from the front view and back view.

Posted: Fri Aug 08, 2008 3:01 am
by MajorPayne
Try using the Scale values on the left hand side.

Posted: Fri Aug 08, 2008 12:24 pm
by hms_custody
ok ill give that a go everythink seems to be fine its just these annoying loosing the image thing from big to small

Posted: Fri Aug 08, 2008 12:26 pm
by hms_custody
the 3rd box seems to have worked like u said majorpayne thanks for the input new federation ships will be uploaded ere soon as i still need to sort out my print screen problem