Page 1 of 1

Trouble installing Armada 1 on Win10

Posted: Mon Apr 02, 2018 1:23 pm
by Dewbacca
Downloaded iso (mdf file), mounted it, installed, and looked for Activision folder, but it wasn't there.

Did it again taking note of install path, same results. No folder, no files.

3rd install attempt I set my own directory and once again, despite the installer showing progress up until "100% complete, hit Space to continue), no folder or files copied onto my hard drive.

I'm stumped. Anyone got any suggestions?

Re: Trouble installing Armada 1 on Win10

Posted: Thu Apr 05, 2018 11:57 pm
by limon36
I have try it even on win 10 pro it doesn't work. It doesn't work due it too old (game won't start even it is install). But Armada 2 works well. I should know because I have 3 vmware computers that are windows (2000 pro, xp home and 10 pro). My real computer is win 7 Ultmate because works it best even with Lego games, etc. I have even DOS games lol.

Re: Trouble installing Armada 1 on Win10

Posted: Fri Apr 06, 2018 11:43 am
by Dewbacca
I noticed today that it did copy links to "armada.won.net" and some other activision links in /users/Star Trek Armada

But it never created the activision folder in program files x86

Re: Trouble installing Armada 1 on Win10

Posted: Fri Apr 06, 2018 1:16 pm
by thunderchero
sounds like you have a corrupt mdf file.

Re: Trouble installing Armada 1 on Win10

Posted: Fri Apr 06, 2018 6:52 pm
by Dewbacca
Resolved.
I had to run the installer as Admin. It wouldn't let it create the Activision file.