beta v1.5 released

developer of new ships and mods for the armada 1-2 game

Moderators: MrVulcan, thunderchero

Post Reply
uss_capital
Lieutenant-Commander
Lieutenant-Commander
Posts: 1091
Joined: Tue Feb 17, 2004 3:00 am
Contact:

beta v1.5 released

Post by uss_capital » Sat May 19, 2007 11:59 pm

here is the latest version of the beta from my old computer

needs a clean install and patched to v1.1 , if you find any bugs please post them in this thread
http://www.chaoticrealities.com/downloa ... A-v1.5.exe

uss_capital
Lieutenant-Commander
Lieutenant-Commander
Posts: 1091
Joined: Tue Feb 17, 2004 3:00 am
Contact:

Post by uss_capital » Sun May 20, 2007 5:55 pm

25 views and no replies ? , anybody tried it yet ?

User avatar
adc2000974
Cadet 1st Year
Cadet 1st Year
Posts: 7
Joined: Tue Aug 16, 2005 2:00 am

Post by adc2000974 » Mon May 21, 2007 10:19 pm

Downloading.

Get in my mod hungry belly.
I have been scavaging these forums like a crackwhore looking for mods for Armada 1/2 I havent played.

Will post a short fan review.

- somehow the ai quit.
- dont like the shiptrails

uss_capital
Lieutenant-Commander
Lieutenant-Commander
Posts: 1091
Joined: Tue Feb 17, 2004 3:00 am
Contact:

Post by uss_capital » Mon May 21, 2007 11:06 pm

you played it on hard and at full game speed ? , the trails will be removed when i old system is repaired

User avatar
adc2000974
Cadet 1st Year
Cadet 1st Year
Posts: 7
Joined: Tue Aug 16, 2005 2:00 am

Post by adc2000974 » Tue May 22, 2007 7:40 am

you played it on hard and at full game speed ? ,
no, it was medium. full game speed? hmmm. not sure on that one.
the trails will be removed when i old system is repaired

cool the thing about trails is (im my opinion) make them very very short (ie just a glow) or not atall.

Im looking foward to playing more of this

User avatar
adc2000974
Cadet 1st Year
Cadet 1st Year
Posts: 7
Joined: Tue Aug 16, 2005 2:00 am

Post by adc2000974 » Sat May 26, 2007 12:32 pm

silly oversight on my part.

i didnt install a2 1.1patch on the stock template.

uss_capital
Lieutenant-Commander
Lieutenant-Commander
Posts: 1091
Joined: Tue Feb 17, 2004 3:00 am
Contact:

Post by uss_capital » Mon May 28, 2007 8:20 pm

adc2000974 wrote:silly oversight on my part.

i didnt install a2 1.1patch on the stock template.
so it works for you now ?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest