Sig testing

You are free to post what ever you want in this forum, as long as it conforms to the forum rules. Included in here is the 'Waste Extraction' forum, where bad threads are 'flushed'.

Moderators: MrVulcan, thunderchero

Post Reply
Titan
Cadet 4th Year
Cadet 4th Year
Posts: 137
Joined: Tue Sep 07, 2004 2:00 am
Contact:

Sig testing

Post by Titan » Mon Dec 12, 2005 9:58 am

Does anyone know how to get the image to show up in my sig?

User avatar
icewolf132
Lieutenant-Commander
Lieutenant-Commander
Posts: 1026
Joined: Fri Apr 25, 2003 2:00 am
Contact:

Post by icewolf132 » Mon Dec 12, 2005 2:04 pm

it apears that the sigs no longer like the image tags :(

the forums seem to have a lot of trouble with them, if you try to hotlink an image the image shows up, but the URL BBcode doesn't "activate"...atleast in the LCARS theme, it worked in the space theme ok.
Star Trekkin' across the universe, because I STILL can't find reverse!

Usage Permission; All are free to use and edit my work in any way they see fit, so long as credit is given where it is due.

Titan
Cadet 4th Year
Cadet 4th Year
Posts: 137
Joined: Tue Sep 07, 2004 2:00 am
Contact:

Post by Titan » Mon Dec 12, 2005 2:12 pm

What do I have to do to get the image to work in my signature?

User avatar
Majestic
Lieutenant-Commander
Lieutenant-Commander
Posts: 1125
Joined: Mon Sep 01, 2003 2:00 am
Location: Australia
Contact:

Post by Majestic » Wed Dec 14, 2005 8:38 pm

I myself wrote a bbcode tutorial on my site. I don't know much about AFC and any problems of late due to not spending much time here.

But here is what is needed to be done to get a pic showing.

[img ]Image URL here[ /img]

Remove the spaces in between the [ ]'s

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests