error in final conversion to .hob files

Finishing a new ship pack; support/discussion/questions

Moderator: thunderchero

Post Reply
User avatar
anjel
Past Administrator
Past Administrator
Posts: 666
Joined: Thu May 08, 2008 2:00 am
Location: Bs As - Argentina

error in final conversion to .hob files

Post by anjel » Tue Aug 03, 2010 3:47 pm

Hi there, i´ve been trying to make the final conversion of the luna class, but it seems there´s an error at the end of dafaez´s tutorial, almost in the last step , here is an image :



i don´t know what i´ve been doing wrong.
If there´s somebody who can help i would really appreciate it.
Thanks in advance


live long and prosper

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6393
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Post by thunderchero » Tue Aug 03, 2010 7:27 pm

ignore it you left an empty object in flt file. I do this all the time.

if you seperarated correctly you should be ready to add model.

thunderchero

User avatar
anjel
Past Administrator
Past Administrator
Posts: 666
Joined: Thu May 08, 2008 2:00 am
Location: Bs As - Argentina

Post by anjel » Tue Aug 03, 2010 8:21 pm

Perfect then !!!. I`ve another question, i want to make the ship_pack as you did for the vesta class, what i have to do ??? As far as i could watch, there were a few tiny icons from the model, that are necessary in differents areas of the game. And a few .HOB and .LST files that i don`t know where to get them. Here you can watch what i have till now:


Sorry, i know, i`m a slow apprentice :oops: :roll:

Thank you in advance.

Live long and prosper

Post Reply

Return to “Finishing a new ship pack”

Who is online

Users browsing this forum: No registered users