Sound Skips/break up

This forum contains threads from main General Chat forum older than 3 months.

Moderator: thunderchero

Post Reply
User avatar
EnPhreg
Lieutenant-Commander
Lieutenant-Commander
Posts: 130
Joined: Thu Jul 10, 2008 2:00 am

Sound Skips/break up

Post by EnPhreg » Sun Dec 11, 2011 8:01 am

hello everyone,
my probem:
when i play BOTF the FX sounds for the buttons sometimes skips or break up (they didn't play as long as they should).
how to change that? are there anywere options for sound settings??
it have nothing to do with mods or something else.

greetz

User avatar
Flocke
BORG Trouble Maker
BORG Trouble Maker
Posts: 2546
Joined: Sun Apr 27, 2008 2:00 am
Location: Hamburg, Germany
Contact:

Re: Sound Skips/break up

Post by Flocke » Sun Dec 11, 2011 8:44 am

that's a known bug of botf I encounter as well from time to time
wish I'd knew a fix for it :roll:
maybe by reimplementing the sound engine :lol:

welcome to the forum btw :)

User avatar
Tethys
Past Administrator
Past Administrator
Posts: 2065
Joined: Fri Jul 18, 2008 2:00 am
Location: Your mom's bed ;)
Contact:

Re: Sound Skips/break up

Post by Tethys » Sun Dec 11, 2011 12:30 pm

I remember this bug, it happened to me a few times. Have you tried the Multi Installer? Try uninstalling any CD version of the game (this may also delete installed mods), and use the Main Multi Installer here on the site. I believe the download size is somewhere in the 430-450 Mb range, so you may need a download manager for your browser in order to download it.

If the problem persists I would go to your sound card/motherboard/computer manufacturers website and download the latest sound drivers for your hardware.

I am also going to move this to the General Chat forums, since thats where it belongs, shadow will remain for 24 hours :)
Not for the weak of heart...
Image
GALM <--- GALM/Galaxies Mod

KrazeeXXL
BORG Trouble Maker
BORG Trouble Maker
Posts: 2263
Joined: Sat Jan 03, 2009 3:00 am
Location: the 36th Chamber

Re: Sound Skips/break up

Post by KrazeeXXL » Sun Dec 11, 2011 11:10 pm

Flocke wrote: maybe by reimplementing the sound engine :lol:
what about telling BotF to use a newer codec or something in this direction?

@Tethys: Multi-Installer is the best idea in general but it doesn't fix this problem.

my suggestion:

- exit game and start it again. if it still happens -> reboot
- or stay ingame and switch SFX off for like 5 or 10 minutes or more - had some occassions where it worked again

User avatar
EnPhreg
Lieutenant-Commander
Lieutenant-Commander
Posts: 130
Joined: Thu Jul 10, 2008 2:00 am

Re: Sound Skips/break up

Post by EnPhreg » Fri Dec 16, 2011 9:09 am

i always using the fabolous mulit-mod installer version of botf.
but like already said, it's seems to be a general problem with the sound engine of the game itself.
first i thought it would be a problem of mine.
but thanks anyway to everyone for the answers.

Post Reply

Return to “General Chat Archive”

Who is online

Users browsing this forum: No registered users