UE change has not effect

This forum is for outdated or irrelevant Modding Information that may or may not be 3 months old.

Moderator: thunderchero

Post Reply
User avatar
Callahan
Lieutenant-Junior Grade
Lieutenant-Junior Grade
Posts: 78
Joined: Sat Mar 13, 2010 3:00 am

UE change has not effect

Post by Callahan »

Greetings !

I have several minor issues on using UE with the vanilla multi installer version.

Tried to make certain buildings available to other races with UE, but the building is still only available to the original races.
The popualtion race needed entries are working. I can deny the building to the race that is originally owning it, but I can not get it available on any new race.
I tried to make forced labor farms available to all. Shows up on the Tech Itemlist but cannot be built.

Did I miss something to be changed ? Where is my mistake ?

Next, I added plenty of ships - thanks to the amazingly detailed models that can be downloaded.
Set the GIFs to use only about 5 palettes for all models and now I wonder -
is it possible to add more slots for models ?

Also, I have been informed that it is impossible to use the damage texture (scar.gif) for the new models.
Is there any detailed information on where that info for each model is stored ? Would like to play around a bit with that matter.

Thanks
User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6527
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: UE change has not effect

Post by thunderchero »

Callahan wrote:Greetings !

I have several minor issues on using UE with the vanilla multi installer version.

Tried to make certain buildings available to other races with UE, but the building is still only available to the original races.
The popualtion race needed entries are working. I can deny the building to the race that is originally owning it, but I can not get it available on any new race.

I tried to make forced labor farms available to all. Shows up on the Tech Itemlist but cannot be built.

Did I miss something to be changed ? Where is my mistake ?
editing building is tricky you need to edit 3 places or more (depending on type of change)

try this go to; edit/starting conditions/starting technology "auto set all" then save
Callahan wrote:Next, I added plenty of ships - thanks to the amazingly detailed models that can be downloaded.
Set the GIFs to use only about 5 palettes for all models and now I wonder -
is it possible to add more slots for models ?
this depends on your problem?

over palette total?
max phaser slots?

UE will add more than vanilla ship total

Callahan wrote:Also, I have been informed that it is impossible to use the damage texture (scar.gif) for the new models.
Is there any detailed information on where that info for each model is stored ? Would like to play around a bit with that matter.
here is the best post on damage textures

viewtopic.php?name=Forums&file=viewtopic&t=1546

but with out the script used by the microprose while creating models this will not work.

thunderchero
Post Reply

Return to “Modding Information Archive”