game chrashes

This forum is for outdated or irrelevant Modding Information that may or may not be 3 months old.

Moderator: thunderchero

Post Reply
User avatar
narutocro
Cadet 1st Year
Cadet 1st Year
Posts: 3
Joined: Sun Jan 23, 2011 3:00 am

game chrashes

Post by narutocro »

Im playing bopl with the romulans and when i try to enter the ship building menu the game crashes.What can i do? plz help
Dr_Breen
Commodore
Commodore
Posts: 889
Joined: Wed Apr 30, 2008 2:00 am
Location: Zurich, Switzerland
Contact:

Post by Dr_Breen »

search for the file "crash.log" in the botf folder and post it's content in here.
Public BotF / EF2 Teamspeak 3 Server: 83.169.13.55
User avatar
catkiller12
Cadet 1st Year
Cadet 1st Year
Posts: 4
Joined: Mon Jun 13, 2011 2:00 am

Post by catkiller12 »

Hello,

i got a similar problem when trying some changes with the BOPL-mod. I changed the model from the federation cruiser 5 (Galaxy X) to the Akira-model from the shippack 2 using the Ultimate Editor 0.7.0b (both from the download section). After starting a game with the federation the new design is shown in the science-screen. But when switching to the shiplist at the systems-screen i got a Crash to Desktop. The "crash.log" didn't had any entry inside afterwards.

Is there anybody who knew something about this issue and can give me a hint?

Thank you in advance for your efforts!
User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6527
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Post by thunderchero »

first check crash log (be sure to check log in BOPL folder)

next how did you install (multi installer or manual)

also did you install using software or direct3d?

thunderchero
User avatar
catkiller12
Cadet 1st Year
Cadet 1st Year
Posts: 4
Joined: Mon Jun 13, 2011 2:00 am

Post by catkiller12 »

Hi,

i used the multi installer version. i think i have installed "software". The crash.log is empty. :(
User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6527
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Post by thunderchero »

have you made any other changes?

you could also try to replace the model with the model from UDM ship pack it has a different version of akira.

thunderchero
User avatar
catkiller12
Cadet 1st Year
Cadet 1st Year
Posts: 4
Joined: Mon Jun 13, 2011 2:00 am

Post by catkiller12 »

i have reinstalled the mod and just made one change by installing the akira from the udm ship pack. after starting the game the same things happens as before...again no entry in crash.log..

edit:

i have reinstalled again and changed something other (number of objects in galaxy) --> after starting the mod the same thing happens...
User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6527
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Post by thunderchero »

I just updated ultimate editor in download section. (version k)

I suggest you not only uninstall bop but uninstall multi main installer and reinstall and be sure to select the software option when installing multi main installer. then reinstall bop. and use latest version of UE and see what happens.

Also are all installs the latest versions? multi main and bop. if you downloaded in past 2-3 months they should be.

I just did exactly as you did with no errors with older version of ue (version b)

thunderchero
User avatar
catkiller12
Cadet 1st Year
Cadet 1st Year
Posts: 4
Joined: Mon Jun 13, 2011 2:00 am

Post by catkiller12 »

by using the version k of the UE, everything seems working properly now!

Thank you for your support! :)
User avatar
DopplerEffect
Cadet 1st Year
Cadet 1st Year
Posts: 1
Joined: Sat Jan 31, 2009 3:00 am

Re: game chrashes

Post by DopplerEffect »

Hi, I have a similar problem... i am playing BoP (i also have installed UDM3). every once in a while the game crashes... 1) when combat begins and the screen just starts rotating towards the combatants. 2) when loading a savegame. (the screen simply goes black and i hear "loading, loading, loading, loading, loading..." 3) when pressing continue in the main menu.

-------------------------------------
ST:BOF Thu Aug 4 23:46:59 2011

Version Under Test: 72
File: tcmath\tcmath.c, Line: 34, REAL_GE_ZERO(value)
Initialize State: 31
Player Empire: 3 Starting Seed: 1312494169
Galaxy shape: 0 Galaxy Size: 0
Turn State: 20
Turn Number: 80

-------------------------------------
ST:BOF Thu Aug 4 23:48:24 2011

Version Under Test: 72
File: tcmath\tcmath.c, Line: 34, REAL_GE_ZERO(value)
Initialize State: 31
Player Empire: 3 Starting Seed: 1312494169
Galaxy shape: 0 Galaxy Size: 0
Turn State: 20
Turn Number: 80
Post Reply

Return to “Modding Information Archive”