Random Annoying crash for no reason anyone help fix this?

This forum is for outdated or irrelevant Modding Information that may or may not be 3 months old.

Moderator: thunderchero

Post Reply
User avatar
wildwillxl
Cadet 2nd Year
Cadet 2nd Year
Posts: 6
Joined: Tue Nov 08, 2011 7:48 am

Random Annoying crash for no reason anyone help fix this?

Post by wildwillxl » Sat Nov 12, 2011 6:11 pm

version is UDM3

im playing feds i was just playing happly just about to counter attack a dominion invasion it let me engage the dominion fleet first time i wooped their butts then crashed next 5 reloads crashed on turn prossesing before battle i then avoid the battle


ST:BOF Sat Nov 12 22:03:06 2011

Version Under Test: 72
File: ..\..\source\game\solarapi.c, Line: 2792, System is not dest or source of trade route
Initialize State: 31
Player Empire: 1 Starting Seed: 1321125312
Galaxy shape: 1 Galaxy Size: 2

User avatar
Stingarov
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Wed Apr 18, 2012 5:16 pm

Re: Random Annoying crash for no reason anyone help fix this

Post by Stingarov » Wed Apr 18, 2012 5:52 pm

Bumped. Same problem.

in fact, I've had this problem every single time I've played. Bizarre.

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 5894
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Random Annoying crash for no reason anyone help fix this

Post by thunderchero » Wed Apr 18, 2012 6:05 pm

Stingarov wrote:Bumped. Same problem.

in fact, I've had this problem every single time I've played. Bizarre.
since you posted in this post I am guessing you have the exact same crash log?

since this is a few months old post I must ask what version do you have installed?

most crashes of this type is due to use of UE to move systems, has any editing been done?

thunderchero

User avatar
Stingarov
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Wed Apr 18, 2012 5:16 pm

Re: Random Annoying crash for no reason anyone help fix this

Post by Stingarov » Wed Apr 18, 2012 6:14 pm

hi thunderchero.


I have the Multi-Mod installed and am running UMD 3.0.1c

I am using UE version 0.7.1b, and did some editing with respect to the Level of specific structures (i.e. Type 8 Automated Farm), and credits in the Empire Info (80 turns ago, I'm on turn 81). I wasn't sure if this version of UE is stable so I thought about going back to 0.7.0k, which is the one on the Download site here anyway. Also worth noting that the others who have this problem all posted about it after 0.7.1b came out. Not sure if that's the culprit, just an observation.

It's true that the Romulan Star Empire name is completely wiped out, as the cause, but the solution of just adding it back isn't helping.

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 5894
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Random Annoying crash for no reason anyone help fix this

Post by thunderchero » Wed Apr 18, 2012 6:30 pm

any editing during a game is a bad idea. and cheating :wink:

thunderchero

Post Reply

Return to “Modding Information Archive”

Who is online

Users browsing this forum: No registered users