Page 21 of 24

Posted: Mon Nov 30, 2009 11:40 pm
by PhatRam32
I am having the same issue as well. I install the newest version (h) and everytime I go to the shipbuilding tab, the game crashes.

Posted: Tue Dec 01, 2009 10:55 pm
by PhatRam32
Nevermind, IT works now. 3rd time installing is the charm!

Posted: Sat Dec 05, 2009 11:53 am
by RazorsEdge
Version H file is no longer available at Download page? Am receiving a file not found error?

Posted: Sat Dec 05, 2009 12:56 pm
by thunderchero
RazorsEdge wrote:Version H file is no longer available at Download page? Am receiving a file not found error?
The link has been removed temperarly until new files are created. Old file still availible though stardusts 4shared account.

thunderchero

Auto-upgrade question.

Posted: Tue Jan 05, 2010 6:32 pm
by OllyG
Dear Stardust and everyone,

Happy new year to you.

As a new year gift (!) to myself, I've started playing All The Ages, and I must say, so far, I love it. The AI builds a good range of ships; the diplomacy is interesting; the technological progression logical.

Some questions though with regard to previous discussions on starship auto-upgrading.

I am playing as the Cardassians and have noticed that both mine and other empires' ships auto-upgrade. At one time, Stardust stated that he wasn't up for this.

Particularly, I have just reached tech level 6, giving me Galor and Keldon class ships. I was surprised to see my destroyers and cruisers upgrading to the aforementioned new classes: is this supposed to happen...?

I also like the ability to build minor ships. However, when eg. the Talarians joined me, their ships were at version II; but I am now able to build them at version IV. I remember reading that the minor ships one can build ought to stay at the same tech level as when the minor joined...?

Also, I'm guessing not, but can the AI empires build minor ships when after minors join them...?


Regardless of the answers, I'm having great fun with the mod and I'm sure I will continue to... Thanks to Stardust and the others who have progressed this mod.


Many thanks,

Olly.

Posted: Thu Feb 25, 2010 2:28 pm
by Death_JesterUK
I am also having the Shipbuilding bug. Without fail, every time I click on ship building,t he game crashes. I am using 1.0.2 installer and 1.1H of the All Ages Mod. I think this might be a serious bug.

Posted: Fri Mar 05, 2010 10:52 pm
by Gunny123
I downloaded and installed the mod but when I try and run it, it says that it cannot detect the BotF disc in the CD tray even though the disc is in there. What am I doing wrong here?

Posted: Sun Mar 07, 2010 2:11 am
by Gunny123
Nevermind I figured it out :oops:

Trouble Please, Help

Posted: Mon Mar 29, 2010 1:52 pm
by tpatz
Could someone take the time for a novice to the Modules and help with loading the All Ages Mod. Everytime I hit build ships the game crashes. Iam sure it is some thing simple. I would like to play Botf again but, desperatley need help.

Posted: Mon Mar 29, 2010 4:42 pm
by Mentat
@ tpatz:
install the multiinstaller, find your correct video setting, then install the respective Mod or Mods and play.

Thanks

Posted: Mon Mar 29, 2010 5:04 pm
by tpatz
Thank you for the info. As soon as I get home from I will try it out. I reviewed some past forum posts and there was a reference to ship options. What does that mean? Iam a total rookie so go slow. Thanks again you rock trek 4ever!

Posted: Mon Mar 29, 2010 5:20 pm
by Mentat
Not sure what you are referring to with ships options, but possibly the ship packs. To be honest, as long a s you are not familiar with modding, or at least with the UE, rather skip that part for now. Try to get that game running first. If you still run into trouble don't hesitate to post. To test if you have chosen the rigth video settings, go into the research screen of the game, and look through any ship animation of an empire, if you CTD or have funny textures, you installed the multi with the wrong videosettings. Cheers Mentat.

trouble

Posted: Tue Mar 30, 2010 9:14 pm
by tpatz
Trying to install the multi installer and a box with insert cd popped up what should i do.

Posted: Fri Apr 02, 2010 10:22 pm
by Checkyboy
Hi all,

I'm having a great time with Through the Ages, and only one thing bugs me. With the use of new ships, and existing ships, why was the borg cube replaced? The original was bigger and scarier. The new borg sphere is smaller and less intimidating (although it still eats armadas) ...

Other than that, terrific mod!!!

Posted: Sat Apr 03, 2010 12:35 pm
by sanityfreezone
Checkyboy wrote:Hi all,

I'm having a great time with Through the Ages, and only one thing bugs me. With the use of new ships, and existing ships, why was the borg cube replaced? The original was bigger and scarier. The new borg sphere is smaller and less intimidating (although it still eats armadas) ...

Other than that, terrific mod!!!
I assume because people found the original cube a bit too much, especially early in the game when it goes around destroying everything easily and then multiplying.. Still you can mod the old cube back in if you wish. Although if I remember rightly the planet killer in ATA is about as powerful as the original cube?

Personally I wish I could have teh borg in the game but not all the other randoms like comets and stuff. :roll: