All The Ages Mod: 1.1H Released 11/05/09

All The Ages Mod; showcase and support/discussion/questions/suggestions/reviews

Moderator: thunderchero

Mentat
Commander
Commander
Posts: 360
Joined: Sun May 04, 2008 2:00 am

Post by Mentat » Sun Apr 04, 2010 3:43 pm

Thats possible sanityfreezone, just edit the stbof.ini of botf to BORG=ON, RANDOMEVENTS=OFF
Dominion Wars - Scenario
to be released for UDM3.0.1a !

User avatar
SteveR
Cadet 2nd Year
Cadet 2nd Year
Posts: 7
Joined: Tue Apr 06, 2010 2:00 am

Problems..

Post by SteveR » Tue Apr 06, 2010 9:28 pm

This mod doesn't even start up for me. I keep getting 'cannot find CD' error. Normal BOTF works perfectly, so this is not a CD issue.

Second question, what is the difference between AAM and AAML?

I'd really like to play this mod, but the CD error is making it impossible.

User avatar
sanityfreezone
Ensign
Ensign
Posts: 45
Joined: Sat May 31, 2008 2:00 am

Re: Problems..

Post by sanityfreezone » Tue Apr 06, 2010 10:19 pm

SteveR wrote:This mod doesn't even start up for me. I keep getting 'cannot find CD' error. Normal BOTF works perfectly, so this is not a CD issue.

Second question, what is the difference between AAM and AAML?

I'd really like to play this mod, but the CD error is making it impossible.
1) Un-install BOTF, delete the BOTF folder from you're hard drive. Then download multi-installer from this site install the 1.02 (vanilla) botf first then install All The Ages mod. - no more need for CD's.

2) All the Ages Large is exactly the same but with larger galaxy's.

User avatar
SteveR
Cadet 2nd Year
Cadet 2nd Year
Posts: 7
Joined: Tue Apr 06, 2010 2:00 am

Post by SteveR » Wed Apr 07, 2010 12:27 am

It worked. :D
Thanks for the quick reply.

User avatar
mathews99
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Mon Apr 19, 2010 2:00 am

Post by mathews99 » Mon Apr 19, 2010 5:18 am

I don't know what I am doing wrong here, but everytime I goto shipbuilding, the game crashes... I've uninstalled and reinstalled numerous times, some help here please....

User avatar
Peter1981
Rear-Admiral
Rear-Admiral
Posts: 1118
Joined: Tue May 06, 2008 2:00 am
Location: England

Post by Peter1981 » Mon Apr 19, 2010 5:55 am

did you start with the multi mod install 1.02? and then install AAM1.1H?

User avatar
Tethys
Past Administrator
Past Administrator
Posts: 2065
Joined: Fri Jul 18, 2008 2:00 am
Location: Your mom's bed ;)
Contact:

Post by Tethys » Mon Apr 19, 2010 6:59 am

Could be his multi installer and AAM settings, most people go with the Software (Vanilla) option since its the most stable for most people, only few have gotten it to work with Hades 1.1 or 2.2
Not for the weak of heart...
Image
GALM <--- GALM/Galaxies Mod

Chernabog
Lieutenant-Commander
Lieutenant-Commander
Posts: 102
Joined: Fri Oct 02, 2009 2:00 am

Post by Chernabog » Mon Apr 19, 2010 12:11 pm

That sounds very similar to the problems I was having (and still have) when I messed around with the build ships option using UE...

Have you tried to make any changes to the mod, or is this simply your first attempt at running it?

Regards,

C.

User avatar
Tethys
Past Administrator
Past Administrator
Posts: 2065
Joined: Fri Jul 18, 2008 2:00 am
Location: Your mom's bed ;)
Contact:

Post by Tethys » Mon Apr 19, 2010 3:26 pm

Oh oh oh, i thought u were going into research screen looking at the ships, but you DID say shipbuilding... sounds to me like maybe u are missing a ship graphics pic? Did you use UE to edit it in any way, such as giving some races Borg cubes or other alien entities?

Also is there a crash.log available (in Botf directory) that we can look at when this occurs? thanks
Last edited by Tethys on Mon May 03, 2010 4:02 pm, edited 1 time in total.
Not for the weak of heart...
Image
GALM <--- GALM/Galaxies Mod

User avatar
mathews99
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Mon Apr 19, 2010 2:00 am

Post by mathews99 » Mon Apr 19, 2010 5:22 pm

I installed the current Multi Installer, then I installed the latest version of Ages, then tried running it, and when i goto Shipbuilding it crashes....

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6066
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Post by thunderchero » Mon Apr 19, 2010 5:44 pm

this mod has an error and needs to be installed with minor ships buildable

thunderchero

User avatar
Johenric
Cadet 2nd Year
Cadet 2nd Year
Posts: 6
Joined: Tue Jul 01, 2008 2:00 am

Post by Johenric » Fri Apr 23, 2010 4:11 pm

thunderchero wrote:this mod has an error and needs to be installed with minor ships buildable

thunderchero
I don't understand.

My game also crashes if i click on the shipbuilder.

fresh install of the multi vanilla and this mod. I run it and as soon as i click on shipbuilder it crashes.

User avatar
Johenric
Cadet 2nd Year
Cadet 2nd Year
Posts: 6
Joined: Tue Jul 01, 2008 2:00 am

Post by Johenric » Fri Apr 23, 2010 4:32 pm

timmy wrote:
Johenric wrote:
thunderchero wrote:this mod has an error and needs to be installed with minor ships buildable

thunderchero
I don't understand.

My game also crashes if i click on the shipbuilder.

fresh install of the multi vanilla and this mod. I run it and as soon as i click on shipbuilder it crashes.
when you install All The Ages mod you get an option to select either "Vanilla Ship Building" or "Minor Race Ships Buildable" pick the Minor race option.
Ah! ok ic now ty. I will go give it a try. If i'm not back soon ya know it worked =P

User avatar
Viemzee
Cadet 1st Year
Cadet 1st Year
Posts: 1
Joined: Fri Aug 29, 2008 2:00 am

Post by Viemzee » Sun Apr 25, 2010 11:31 am

I like what you've done with this mod. I just have problem with some battles. One in particular where I fight a Ferengi fleet. As soon as they try to retreat, the game crash. I've reload it several time and its always the same. I only have an outpost and they have about 20 ships.

I've run into this kind of problem several times now. It there something I can do ?

Thanks.

Post Reply

Return to “All The Ages Mod”

Who is online

Users browsing this forum: No registered users