Windows 7 problems/solutions please post them here

This forum contains threads from support forum outdated or no longer neede.

Moderator: thunderchero

User avatar
ma_di
Cadet 1st Year
Cadet 1st Year
Posts: 4
Joined: Sun Aug 02, 2015 7:13 am

Re: Windows 7 problems/solutions please post them here

Post by ma_di » Tue Apr 05, 2016 3:09 am

download;

win8fix

peace ,markus

User avatar
ma_di
Cadet 1st Year
Cadet 1st Year
Posts: 4
Joined: Sun Aug 02, 2015 7:13 am

Re: Windows 7 problems/solutions please post them here

Post by ma_di » Tue Apr 05, 2016 3:10 am

in alle mods die 4 unter programme einfügen. ausser bei imperial mod, meinem, liebling, funktionierts nicht:)

User avatar
jonez34
Cadet 1st Year
Cadet 1st Year
Posts: 3
Joined: Mon Apr 04, 2016 12:14 am

Re: Windows 7 problems/solutions please post them here

Post by jonez34 » Tue Apr 05, 2016 5:14 pm

thunderchero wrote:
jonez34 wrote:Not sure what to do, i downloaded the game, but when i move the mouse the screen will blurr completely unreadable, i can move over some items and they return but when i move off it blurrs back what do i need to do to fix thanks

amd 4130 Quad core 3.80
8 GB
64 bit operating system windows 7 home premium
this sounds like a video problem, I suggest creating a video game/program "profile" for botf and make sure you turning off morphological filtering and crossfire. this can normally be done in nvidia control panel or AMD Catalyst Control Center
Thank you worked took some time to find it but it works

User avatar
Ryan23
Cadet 1st Year
Cadet 1st Year
Posts: 4
Joined: Sat Apr 02, 2016 12:38 pm

Re: Windows 7 problems/solutions please post them here

Post by Ryan23 » Sun Apr 10, 2016 5:09 pm

Hi All,
I am playing the UM5 and everything runs great except for manual combat with a large number of ships (more than 5 per side), it crashes every time. I have zero modding experience, so I have no idea what might be causing it. I took a look at the crash log (I think) and it was just an empty notebook. Here is my set up/how I run it.

Windows 7 64 bit - service pack 1
Run UM5 in compatibility mode with Win98/ME
Run in 256 colors
Run 640x480
Disable display scaling
Run as Admin

Graphics Card - GeForce 6150SE nForce 430

I have the vanilla multi-installer downloaded and that works absolutely fine.

Any help or ideas?

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6059
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Windows 7 problems/solutions please post them here

Post by thunderchero » Sun Apr 10, 2016 5:57 pm

Ryan23 wrote: Run in 256 colors
Run 640x480
Disable display scaling
none of these setting have proven to help in any way.
Ryan23 wrote:everything runs great except for manual combat with a large number of ships (more than 5 per side),
lol, 5 per side is small combat, but any way can crash be duplicated same turn same battle every time? If so upload saved game.

User avatar
Ryan23
Cadet 1st Year
Cadet 1st Year
Posts: 4
Joined: Sat Apr 02, 2016 12:38 pm

Re: Windows 7 problems/solutions please post them here

Post by Ryan23 » Sun Apr 10, 2016 6:29 pm

thunderchero wrote:
Ryan23 wrote: Run in 256 colors
Run 640x480
Disable display scaling
none of these setting have proven to help in any way.
Ryan23 wrote:everything runs great except for manual combat with a large number of ships (more than 5 per side),
lol, 5 per side is small combat, but any way can crash be duplicated same turn same battle every time? If so upload saved game.

LOL, yeah, it is really small. Honestly, I dont know if its my PC (its from 2009) or the game. I have a save file that I tested 5 times that crashes once you get into combat on the next turn, but being new to the whole forum thing as well, I can't find how to upload it....


Edit: I figured out how to attach a PM, so I sent it that way.

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6059
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Windows 7 problems/solutions please post them here

Post by thunderchero » Sun Apr 10, 2016 8:17 pm

Ryan23 wrote:Edit: I figured out how to attach a PM, so I sent it that way.
not sure why or how but I was unaware attachments were off for this section :shock:
but fixed now.

I tested your saved game without crash. (feds lost)

when you installed multi installer did you change 3d setting to direct 3d? or use default software?
software is suggested

User avatar
Ryan23
Cadet 1st Year
Cadet 1st Year
Posts: 4
Joined: Sat Apr 02, 2016 12:38 pm

Re: Windows 7 problems/solutions please post them here

Post by Ryan23 » Sun Apr 10, 2016 9:38 pm

thunderchero wrote:
Ryan23 wrote:Edit: I figured out how to attach a PM, so I sent it that way.
not sure why or how but I was unaware attachments were off for this section :shock:
but fixed now.

I tested your saved game without crash. (feds lost)

when you installed multi installer did you change 3d setting to direct 3d? or use default software?
software is suggested

Yes, everything was set up as the default, I didnt want to try to get fancy. Is there anything else that could help, you think?

Thanks for the help.

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6059
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Windows 7 problems/solutions please post them here

Post by thunderchero » Sun Apr 10, 2016 10:25 pm

thunderchero wrote:Is there anything else that could help
1. install DirectX 9 redist to be sure you have all directx 9 files for botf (this will not affect your current version of directX) only add missing files if any.

2. try changing setting in stbof.ini on this line
3D=SOFTWARE
to
3D=DIRECT3D

note; this file would need to be changed in UM5 folder (each install/mod has it's own version of this file)

3. You may need to create a profile for BOTF within your video card setting/control panel. many new video drivers have so many settings that may effect game play, morphological filtering and crossfire have been most common problems, but others settings might cause 3d rendering crash like this also.

good luck and keep us posted when you find a solution

User avatar
Ryan23
Cadet 1st Year
Cadet 1st Year
Posts: 4
Joined: Sat Apr 02, 2016 12:38 pm

Re: Windows 7 problems/solutions please post them here

Post by Ryan23 » Mon Apr 11, 2016 6:53 pm

thunderchero wrote:
thunderchero wrote:Is there anything else that could help
1. install DirectX 9 redist to be sure you have all directx 9 files for botf (this will not affect your current version of directX) only add missing files if any.

2. try changing setting in stbof.ini on this line
3D=SOFTWARE
to
3D=DIRECT3D

note; this file would need to be changed in UM5 folder (each install/mod has it's own version of this file)

3. You may need to create a profile for BOTF within your video card setting/control panel. many new video drivers have so many settings that may effect game play, morphological filtering and crossfire have been most common problems, but others settings might cause 3d rendering crash like this also.

good luck and keep us posted when you find a solution

I got it to work finally!

Completed steps 1&2 and created a profile for UM5 on my graphics card. Didnt have any of the settings you mentioned in your post, but I cranked everything down.

My settings:
Anisotropic filtering from 16x to 4x
Antialiasing Setting from 8x to 4x
Multi-disply/Mixed GPU acceleration - Compatibility mode
Texture filtering - High performance (as opposed to high quality)

I think it was the anisotropic filtering. Started at 16x for the crashing, set it to 2x and UM5 would run. Set it to 4x and got through the whole battle fine.

Thank you, Thunderchero :up:

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6059
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Windows 7 problems/solutions please post them here

Post by thunderchero » Mon Apr 11, 2016 8:14 pm

thanks for info,

I just checked in my AMD Catalyst Control Center and those setting are set this way
AMD Radeon HD 7700 Series
Anisotropic filtering (mode and level) - use application settings
Antialiasing Setting - use application settings
Multi-disply/Mixed GPU acceleration - no setting available (no multi display used?)
Texture filtering - standard

User avatar
tazhos
Cadet 1st Year
Cadet 1st Year
Posts: 1
Joined: Fri Dec 16, 2016 9:04 pm

Re: Windows 7 problems/solutions please post them here

Post by tazhos » Fri Dec 16, 2016 9:10 pm

hi guys new here i ve installed BOTF and also the ultimate dominion mod when i load the game i see that my mouse coursor is across the screen like a centepeed snake i tried compatibilty and run as admin any suggestion please help Thanks.

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6059
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Windows 7 problems/solutions please post them here

Post by thunderchero » Fri Dec 16, 2016 9:22 pm

tazhos wrote:hi guys new here i ve installed BOTF and also the ultimate dominion mod when i load the game i see that my mouse coursor is across the screen like a centepeed snake
does this happen on both BOTF and UDM?
are you using DxWnd?
DxWnd can be used in both windowed mode and fullscreen mode.

btw just wondering did you use the All in one installer? If so what options?

User avatar
DataHughes
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Sat Dec 17, 2016 11:49 pm

Re: Windows 7 problems/solutions please post them here

Post by DataHughes » Sat Dec 17, 2016 11:58 pm

Hi, I'm new here. Been playing the game a long time.

I'm currently running Windows 7 Ultimate 32-bit. Nothing on the computer except Armada, AVG, and Google Chrome. All of my device drivers are running fine. The computer is a Dell Inspiron N4010.

Here's my problem.

I have tried downloading BOTF 1.0.2 (English/German) multiple times. I can never get it to run. The game tries to load, the icon appears, then it just crashes.

I've tried downloading through the old Multi-Installer and through the new All-in-One.
I've tried running it as admin, adjusting display size, fiddling with compatibility settings...none of it works.


The kicker is that I've been able to get the games to run just fine on this laptop before. But I was having problems with it running really slowly, suspected a bad hard disk, so I did a complete wipe-and-reinstall of the OS. Ever since I've been having the problem described above.

Incidentally I have the same problem with Armada.


PLEASE HELP!!!

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6059
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Windows 7 problems/solutions please post them here

Post by thunderchero » Sun Dec 18, 2016 12:10 am

I would suggest installing the "tools" of the All in One and use DxWnd and see if that helps.

Post Reply

Return to “Support Archive”

Who is online

Users browsing this forum: No registered users