Page 4 of 28

Posted: Tue Sep 21, 2010 1:16 pm
by Lathon
that might be the reason than, for you at least. I still have to play with mine to see if I can get it to work.

Posted: Tue Sep 21, 2010 1:17 pm
by Lathon
that might be the reason than, for you at least. I still have to play with mine to see if I can get it to work.

Posted: Tue Sep 21, 2010 1:36 pm
by KrazeeXXL
goodone wrote:3. gpu's that do not support 800x600 [resolution the game is using],
I'm not aware of GPU's that should not be able to run in this specific resolution. Seems more like a driver issue for me then a hardware one.

krazyk wrote:I would put money that it is a video driver or setting issue
You could try alternative drivers instead the original ones. I've got very good experiences with DNA and/or Omega drivers. Lots of very good and experienced ppl are working on this alternative drivers. There are always up-to-date and like the original drivers there's a new version almost every month.

Posted: Tue Sep 21, 2010 2:29 pm
by krazyk
I tried running 640x480 under the compatibility mode. It was just ridiculous on a 24" monitor.

Posted: Tue Sep 21, 2010 2:31 pm
by KrazeeXXL
looks a bit better in 800x600 on my 24" :P

if you don't want to use the alternative drivers I suggested then you could set up a virtual machine which has this special drivers for everything in it. I'm sure you can play it then. The best on this solution is that you could run the vm-software in a window instead of the crappy looking fullscreen mode :)

Posted: Tue Sep 21, 2010 5:51 pm
by goodone
1. which installation procedures did u follow? [please be descriptive, and if u used more than one, list them all, with any differences in symptoms]
2. can u use 800x600 on ur system?

i am quite sure the issue is a small one, and drivers/settings/capability of ur graphic card are the best bet, as already mentioned.

Posted: Tue Sep 21, 2010 9:33 pm
by krazyk
After the most recent uninstall/restart I run BOTF_1.0.2_English_German_d.exe and choose the Vanilla Install. That's about it. I have the 800x600 option but I don't think that I've tried that. I've run it at 1680x1050 on my old computer, but I can't get anything to run on this system.

Posted: Wed Sep 22, 2010 4:22 am
by goodone
please, simply try hades installation, using the procedure i written down few posts earlier.

Posted: Wed Sep 22, 2010 4:24 am
by Adams_Tool
sweet downloaded the multi install version and it works again with win7 64bit, now i get to go back to feeling nervous every time the game goes into 3d wherever it will lock up or not :D

Same problem GTX 470

Posted: Sun Oct 10, 2010 2:13 am
by billy66bare
Maybe the 260 drivers for the 4 series have a problem with this. I have the exact some problem with my GTX 470 (lines through the screen while over any radial button). I've played this hundreds of times before, and I'm pretty sure I played it on my old setup with Win7 x64 Ult. I just had to set affinity to keep the crashes away.

I've played this game for hours, and just got a hankering for it out of no where. lol I'm always suprised this little site is still up and pumping. :D
I started with an ISO of my own disk, used the 1.02 patch. Got the lines.
Downloaded ISO from here. Got the lines.
Downloaded the first Multi on the page. Got the lines.
I've tried changing the .ini as mentioned above, and have installed it as above. I'm assuming it's going to be an unsolvable driver issue at this point.
Any help would be much appreciated, as I really don't want to install a VM again.

Thanks in advance!

Posted: Sun Oct 10, 2010 4:58 am
by Peter1981
did you install hades?

Posted: Sun Oct 10, 2010 11:47 pm
by billy66bare
Yep, sorry I forgot to mention that. I did on the vanilla ISO. I thought the multi installed it auto-magically.
I realized later that that the first poster (of this problem) was using the 158 driver. I'm using the 160's.
If remember having this problem before, the more I think about it. But for the life of me I can't remember how I fixed it. I keep thinking I just reinstalled everything. lol

Posted: Thu Oct 14, 2010 10:56 pm
by billy66bare
Ah this blows.

Posted: Fri Oct 15, 2010 6:09 am
by Peter1981
have you tried altering your graphics card settings? -- if so what?


Posted: Fri Oct 15, 2010 7:36 pm
by billy66bare
I've reset my global settings to default.
I've created a profile, and enabled V-sync. (shot in the dark, I know)
I even installed an XP VM last night and it won't even launch in the VM. lol
I'd beleive my download was bad, but the ISO I made myself does the exact same thing.
I really appreciate the help. This has usually been my side game while I watched TV or whatever.