Windows 7 problems/solutions please post them here

This forum contains threads from support forum outdated or no longer neede.

Moderator: thunderchero

Post Reply
User avatar
lightsbr21
Cadet 2nd Year
Cadet 2nd Year
Posts: 6
Joined: Mon May 30, 2011 2:00 am

Post by lightsbr21 » Wed Jun 01, 2011 12:06 am

Nvidia GeForce GTX460 is my video card. I'm not sure if it uses 10 or 9, where would I find that?

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6452
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Post by thunderchero » Wed Jun 01, 2011 12:26 am

lightsbr21 wrote:Nvidia GeForce GTX460 is my video card. I'm not sure if it uses 10 or 9, where would I find that?
sounds like same problem others have had with GTX470, video card driver.

if you have not already updated your video card driver that would be the first thing to try. You might need to use an older driver if updated one does not work.
billy66bare wrote:wOOt!!! The 260 WHQL drivers fixed it, the beta wouldn't, but the certified ones did!
Thanks for trying, Peter1981 and
he had this problem on GTX470

thunderchero
Last edited by thunderchero on Mon Jul 11, 2011 1:27 pm, edited 1 time in total.

User avatar
HsojVvad
Commodore
Commodore
Posts: 776
Joined: Wed Feb 04, 2009 3:00 am

Post by HsojVvad » Wed Jun 01, 2011 7:46 am

The only other thing I can think of is because I was told this and it helped me. I had lots of crashing problems, and this helped a bit.

In your stbof.ini file, make sure 3D=SOFTWARE and then see what happens.

If that doesn't work, then I am sorry I can't help no further.

How about getting a cheaper video card, or getting a cheap old computer just to run BotF? Just an idea there.
PRIUSQUAM PRAESENS DAMNATUS SALVENS :
HIC HOMO NESCIENS. QUAE FUTURA EST ?

EST PLANE VANUM?
MAGNIFICANDUM?
ERROR AUT SANUM?
O FORTUNA EST!
QUA?

User avatar
lightsbr21
Cadet 2nd Year
Cadet 2nd Year
Posts: 6
Joined: Mon May 30, 2011 2:00 am

Post by lightsbr21 » Wed Jun 01, 2011 11:18 pm

The 260 WHQL driver did it for me too. I lose a couple of inches on each side of the screen, but its stable and and runs a lot smoother than the original, even.

Thanks for the help you guys!

User avatar
Borg
Lieutenant-Junior Grade
Lieutenant-Junior Grade
Posts: 50
Joined: Mon May 19, 2008 2:00 am

Post by Borg » Thu Jun 02, 2011 3:09 pm

Hi there is been a long time that I have poste here becouse my PC die on me last year and I just got my new pc 2 mouths a go, and I am hope BOTF will work on windows 7 64 bit system. But from what I have ready read so far its hope less becosue my is a very high spec pc.

I have 2 Radeon video cards 6970 in crossfire mode, but the thin I cant get is I have a very old game called Earth 2150 a lot older than BOTF it was made in windows 95 days but yet it work fine and BOTF dose not.

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6452
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Post by thunderchero » Thu Jun 02, 2011 3:22 pm

Welcome back Borg,

so far I think everyone has gotten it to work on windows 7 64.

what problems are you having? and what have you tried?

thunderchero

User avatar
Borg
Lieutenant-Junior Grade
Lieutenant-Junior Grade
Posts: 50
Joined: Mon May 19, 2008 2:00 am

Post by Borg » Thu Jun 02, 2011 4:10 pm

Well so far I have got it to work but I need to play on the game it self yet, to see what works and where dose it blow up on me, so I will have to get back to you my good man.

User avatar
Borg
Lieutenant-Junior Grade
Lieutenant-Junior Grade
Posts: 50
Joined: Mon May 19, 2008 2:00 am

Post by Borg » Thu Jun 02, 2011 5:03 pm

Hi thunderchero long time no see I just did a quick test I would recament you do the same way has a 32 bit system

Run in 256 colors
Run in 640x480 screen reslution
Disable visual themes
Disable desktop composition
Disable display scaling on high DPI

and run the game in XP service pack 3

Also PLZ PLZ PLZ!!! if you have two video cards in crossfire mode Disable crossfire mode when you want to play on BOTF.
I have not try a full game yet but so far so good I can click on turns and thats working fine building fine but I still need to try it in combat.

User avatar
Borg
Lieutenant-Junior Grade
Lieutenant-Junior Grade
Posts: 50
Joined: Mon May 19, 2008 2:00 am

Post by Borg » Fri Jun 03, 2011 10:20 am

Hi again thunderchero I can get BOTF to work but aftder 3 turns it stops work resion is unknow, so has it stands now I can play on BOTF no more.
So I am very sorry about that.

User avatar
Sailor-Moon
Cadet 1st Year
Cadet 1st Year
Posts: 4
Joined: Wed Apr 30, 2008 2:00 am

Windows 7 64 bit

Post by Sailor-Moon » Sun Jun 05, 2011 12:35 pm

Hi,
I've been playing BOTF for years.
Today I have installed it on my new machine (specs after post)

The game runs in compatability mode for XP SP2 but crashes with a sound loop about 45 seconds into playing.

I have updated using the BOTF 102 patch which I use on all my other machines.
Any suggestions?
Thanks in advance

Sailor-Moon

Machine Spec

AMD 1090T Overclocked to 3.7 Ghz
Asus Crosshair IV formula Motherboard
Crossaire Dominator GT 8 Gig 2000 Mhz (OC) CMT4GX3M2A000C8
AMD 6950 HD Graphics card
OCZ Vertex 2 SSD

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6452
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Post by thunderchero » Sun Jun 05, 2011 12:39 pm

welcome Sailor-Moon,

post moved to general chat

if you have not already checked this thread, or you could try turning off sound in stbof.ini to see if that stops crashes.

viewtopic.php?name=Forums&file=viewtopic&t=1289

thunderchero

User avatar
hjuchum
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Mon Jun 13, 2011 2:00 am

Windows 7

Post by hjuchum » Tue Jun 14, 2011 4:12 pm

I have experienced the same symptoms. Turning off the audio does work but it is a kind of boring not being able to listen to the audio ;-)

User avatar
hjuchum
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Mon Jun 13, 2011 2:00 am

Post by hjuchum » Tue Jun 14, 2011 4:42 pm

Thanks. Your comments helped to also fix my problems on Windows 7 64 bit.

User avatar
HsojVvad
Commodore
Commodore
Posts: 776
Joined: Wed Feb 04, 2009 3:00 am

Post by HsojVvad » Wed Jun 15, 2011 8:45 am

Borg wrote:Hi again thunderchero I can get BOTF to work but aftder 3 turns it stops work resion is unknow, so has it stands now I can play on BOTF no more.
So I am very sorry about that.
There is a log or something that when you crash it tells why. I forget where to find it. Sorry.

What do you have your 3D set to in the .ini file? I forget what is should be set to at the moment, it might help you from your crashes. When I had it installed it helped me.

User avatar
Tethys
Past Administrator
Past Administrator
Posts: 2065
Joined: Fri Jul 18, 2008 2:00 am
Location: Your mom's bed ;)
Contact:

Post by Tethys » Wed Jun 15, 2011 11:26 am

crash.log is located in the installed directory c:\botf or c:\botf\(mod name) also the stbof.ini files are located in the same place. Stbof.ini opens with notepad and can be edited. See if 3D=SOFTWARE works for you.
Not for the weak of heart...
Image
GALM <--- GALM/Galaxies Mod

Post Reply

Return to “Support Archive”

Who is online

Users browsing this forum: No registered users