Windows 10 problems/solutions please post them here

This forum contains threads from support forum outdated or no longer neede.

Moderator: thunderchero

User avatar
CrystalineEntity
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Fri Sep 23, 2016 10:00 am

Re: Windows 10 problems/solutions please post them here

Post by CrystalineEntity » Fri Sep 23, 2016 3:15 pm

Apologies if this has been addressed before but I installed the multi-mod today and launched a vanilla game.

It loaded fine but the galactic map does not fill the full map pane.

Does anyone have an ideas?

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Windows 10 problems/solutions please post them here

Post by thunderchero » Fri Sep 23, 2016 3:50 pm

uninstall and run installer as administrator.

User avatar
CrystalineEntity
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Fri Sep 23, 2016 10:00 am

Re: Windows 10 problems/solutions please post them here

Post by CrystalineEntity » Fri Sep 23, 2016 5:10 pm

I uninstalled and reinstalled as admin - galactic map was normal.

I then edited the galaxy size on trek.exe to 26*26 and started a game - small galactic map. I reedited the trek.exe to 25*18 and started another new game - small galactic map.

Is touching the galaxy size a no-no for the galactic map display?

Thanks for the help, if all else fails I can uninstall/admin reinstall and run the game using the default large galaxy.

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Windows 10 problems/solutions please post them here

Post by thunderchero » Fri Sep 23, 2016 5:49 pm

the area is not square it uses basically 4:3 aspect ratio on 800 x 600 and 1024 x 768 and 2:1 on 1366 x 768 for setting galaxy.

here is a galaxy chart sizes for 800 x 600 and 1024 x 768 (this was created a long time ago)
large-map-generation-chart-and-tutorial-for-ue

User avatar
LeeBishop82
Cadet 1st Year
Cadet 1st Year
Posts: 1
Joined: Mon Oct 10, 2016 6:15 am

Help requested

Post by LeeBishop82 » Mon Oct 10, 2016 6:20 am

Hi All

New to this site so go easy :-)

So I found an old copy of the game whilst clearing out some stuff. Its in mint conditions so I thought i'd be nostalgic and set it up.

However, the news Windows format is amazing and I cant get it to load upon installation. (the latest Windows 10). It seems to instal but when I double click on the game to run its thinks....and the nothing.

Just wondering whether anyone else has had a similar problem and if theres a fix?

Thanks in advance

Lee

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Help requested

Post by thunderchero » Mon Oct 10, 2016 6:59 am

have you read both of these topics?
viewtopic.php?f=23&t=3381
viewtopic.php?f=23&t=3179
if not please read them, and after reading them please post questions in one of those topics

note this post will be Merged to windows 10 topic soon.

User avatar
oncofil
Cadet 1st Year
Cadet 1st Year
Posts: 3
Joined: Wed Nov 09, 2016 9:24 pm

Re: Windows 10 problems/solutions please post them here

Post by oncofil » Wed Nov 09, 2016 9:28 pm

I installed the DxWnd and the WINE files. Game works great....

Except I cannot save games! I can "save" the game, but after I close the menu, it is no longer in Save or Load.

Help would be appreciated!

Windows 10, 64bit

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Windows 10 problems/solutions please post them here

Post by thunderchero » Wed Nov 09, 2016 10:15 pm

try to set the trek.exe to "run as administrator" in properties (right click trek.exe in install path).

Note; DxWnd and Wine should not be used together. This might also be causing your issue. :wink:

User avatar
oncofil
Cadet 1st Year
Cadet 1st Year
Posts: 3
Joined: Wed Nov 09, 2016 9:24 pm

Re: Windows 10 problems/solutions please post them here

Post by oncofil » Thu Nov 10, 2016 12:34 pm

Hi Thunder. I will try when i get home, thanks.

But if i cannot use Wine, how would I fix the jumpy mouse issue?

Thanks!

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Windows 10 problems/solutions please post them here

Post by thunderchero » Thu Nov 10, 2016 2:27 pm

oncofil wrote:But if i cannot use Wine, how would I fix the jumpy mouse issue?
DxWnd by it's self will fix mouse issue. you just need to start game though DxWnd

User avatar
oncofil
Cadet 1st Year
Cadet 1st Year
Posts: 3
Joined: Wed Nov 09, 2016 9:24 pm

Re: Windows 10 problems/solutions please post them here

Post by oncofil » Thu Nov 10, 2016 7:23 pm

Looks like I can save/load now. Thanks Thunder!

User avatar
TheDragon
Ensign
Ensign
Posts: 46
Joined: Thu Dec 08, 2016 8:34 pm

Re: Windows 10 problems/solutions please post them here

Post by TheDragon » Sun Dec 11, 2016 11:44 pm

Greetings

I am looking to play multiplayer with my friends. We are all experienced players. We have been using Fluid's mod and things are going great, but we would like to try a MP game on one of the LARGE maps. I am still working on trying all the different mods. Starting with a question and then into various game issues. Any help would be appreciated!

1) Are there any known conflicts between the various mods? Is there any reason not to install them all?

2) I love the Mirror-Mirror Mod, but I get a sync error right from the start every time I try multiplayer. Any ideas why? Anyone have multiplayer working for this mod?

3) I hate the BOP Mod and it also gets the sync error right from the start.

4) Tried the All Ages Mod. There is no map display and you cant move ships, but the right click menus work. Any idea why?

I will be testing all the Large Map mods over the next few days to see if we can get any working. When we do installs, we all make sure to have the same options selected for installs (pretty much the defaults).

Any help is appreciated, thanks!

User avatar
Captain Jerk
Cadet 1st Year
Cadet 1st Year
Posts: 1
Joined: Sat Jan 14, 2017 12:40 pm

Re: Windows 10 problems/solutions please post them here

Post by Captain Jerk » Sat Jan 14, 2017 12:45 pm

Silly question. I downloaded the Directx fix for Armada but it asks me where to install it....where do i put it? I tried a direct x folder i found and it doesn't seem to work no matter where i have tried to put it

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Windows 10 problems/solutions please post them here

Post by thunderchero » Sat Jan 14, 2017 2:16 pm

are you trying to install the "DirectX 9 redist" if so you only need to extract files to a temporary folder and run DXSETUP.exe from folder you just extracted. after DXSETUP.exe has been executed the temp folder can be deleted.

User avatar
Jehuty
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Wed Dec 09, 2015 4:23 am

Re: Windows 10 problems/solutions please post them here

Post by Jehuty » Sun Nov 11, 2018 12:22 pm

alexgophermix wrote:
Tue Apr 26, 2016 1:41 pm
I fixed it! For the first time ever Windows Compatibility assistant actually came to the rescue. I let it suggest an optimal configuration and this is what it changed it to:

f89cd70fa4402465629d11fd29bcd0e6.png
(Windows XP S2 compat, NO admin, NO disable dpi scaling)

Using only these settings AND having the TS fixed dlls installed the game started. Disclaimer - it stays minimized for 20-30 seconds before it suddenly full screens and works so don't panic if this happens to you as well.

Even without any compatibility settings I couldn't get dxwnd to work. I even tried modifying its settings so that it runs in Fake XP as well but that didn't work either. Tried both windowed and non-windowed.

I hope that helps someone. If you have any further suggestions on what to try with dxwnd that would be awesome as playing in windowed mode would be preferable but it's definitely not a priority.

Thanks for all the help :)
i did the same still it wont start it startet when i installed it but when i closed it to play something else and want to start it later again it doesnt start anymore :(

Post Reply

Return to “Support Archive”

Who is online

Users browsing this forum: No registered users