Multilpayer Connection not working

Moderator: thunderchero

Forum rules
Please read the topic titles below to see if your issue matches already solved issues before creating new support ticket.
Post Reply
User avatar
zekekee
Cadet 1st Year
Cadet 1st Year
Posts: 1
Joined: Fri Jun 30, 2017 5:54 am

Multilpayer Connection not working

Post by zekekee » Fri Jun 30, 2017 5:58 am

Windows Version: Windows 10 x64
Video card/chip info: Nvidia GTX 960
Are you useing DxWnd?: DxWnd Windowed
Was Birth of the Federation running on this system prior to this install No
List any crash logs or messages you might have seen
None

What have you already tried to solve the problem?
I have tried Hamachi and other means of connection but in the games vanilla version me and my friend cant find the server the other is hosting.

Detailed description of your issue
My friend cannot find the server I'm hosting. Were not using any mods just the vanilla version. When we try to connect we just get an empty server list.

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6069
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Multilpayer Connection not working

Post by thunderchero » Fri Jun 30, 2017 7:39 am

Hi zekekee,

I have not used Hamachi in 10 years, or if it still works on modern systems. but most issues when connecting is related to firewall or antivirus.

one other thing to check would be the registries for directplay

regisrty entries
64 bit systems
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DirectPlay\Applications

32 bit systems
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectPlay\Applications

if they are not present no connection can be made.

Most users have been using Gameranger lately.

thunderchero

Post Reply

Return to “Submit a support ticket for Windows (all versions)”

Who is online

Users browsing this forum: No registered users