All Ages Mod

Moderator: thunderchero

Forum rules
Please read the topic titles below to see if your issue matches already solved issues before creating new support ticket.
Post Reply
User avatar
Cadet 3rd Year
Cadet 3rd Year
Posts: 11
Joined: Sun Jan 18, 2009 3:00 am

All Ages Mod

Post by Chaelvin » Wed Jan 24, 2018 8:20 am

Windows Version: Windows 10 x64
Video card/chip info: AMD
Are you useing DxWnd?: DxWnd Fullscreen
Was Birth of the Federation running on this system prior to this install Yes
List any crash logs or messages you might have seen
I'm not sure what happened but suddenly whenever I click on the "Shipbuilding" option while playing an All Ages Mod campaign the game crashes.

What have you already tried to solve the problem?
I've uninstalled and reinstalled multiple times with no resolution. Is it possible there is a "dead" registry entry that needs to be cleaned up?

Detailed description of your issue
I should point out that this is happening with other mods as well, like AAM and Prime Directive.

User avatar
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6401
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.

Re: All Ages Mod

Post by thunderchero » Wed Jan 24, 2018 9:00 am

Does this happen when playing all races or just 1 race if so what race?

have you added any ship models?

the crash you described, happens when a ship image is missing.

what resolution did you install?

you should have a crash log in AAM folder named crash.log this file may provide more info.

log would look something like this;

ST:BOF Wed Jul 23 23:13:03 2014

Version Under Test: 72
File: guifile.c, Line: 131, i_hh4270.tga
Initialize State: 31
Player Empire: 0 Starting Seed: 1406170277
Galaxy shape: 3 Galaxy Size: 2

Post Reply

Return to “Submit a support ticket for Windows (all versions)”

Who is online

Users browsing this forum: No registered users