Page 1 of 1

MP Game starting to split to two different single player gam

Posted: Wed Jun 02, 2010 3:50 pm
by Proconsul
I encountered something strange: We start a MP game and after a while it looks like the games split. First you do not realize, but at some point you wonder why turning is so fast, and after asking my opponent is turn 100 and I am turn 80. Reloading shows a completely different empire for the join player.

Do I miss something fundamental, please?

Thx!

Posted: Wed Jun 02, 2010 3:54 pm
by Tethys
Never heard this one... sounds very strange because you think there would be a sync error or something

Posted: Wed Jun 02, 2010 4:38 pm
by Proconsul
But it is so. After a few turns the Empire icon of my opponent loses its halo as well, also showing that he is not with me any longer. We tried to let the joiner turn first, then the host, but it continues to happen. No error message whatsoever.

First connection problems, then this, lol.


PS: Warzone only supports vanilla, or mods as well? Thx!

Posted: Wed Jun 02, 2010 4:41 pm
by carcher
are you playing in ewarzone or over a lan?

in warzone ,if your opponent is kicked out of the game you will turn faster

but i think your friend would notice sitting in the wz lobby and not playing :)

but which ever it is,when the host reloads is he loading the correct gane save?

good luck with it and keep us posted

Posted: Wed Jun 02, 2010 5:36 pm
by Proconsul
It happened via direct IP, not Warzone.

Posted: Mon Jun 07, 2010 3:14 pm
by ruthlessferengi
Common phenomenon...can be seen in ip, but very common in hamachi ... playing with phantom partner = can't think of anything more frustrating...

Posted: Mon Jun 07, 2010 3:41 pm
by Dr_Breen
also showing that he is not with me any longer
so you have a disconnect and it seems you both simply klicked ok and keept playing and your opponents AI was going to be controlled by the AI