Page 1 of 1

UDM3 LAN Multiplayer problems.

Posted: Sun Jan 04, 2009 5:39 pm
by andyhumar
Hi, hopefully someone can help.

We have recently downloaded the latest version of the UDM3 mod and after having fun destroying the AI apponents numerous times we decided to challenge each other over our LAN. It is a wireless LAN using a Netgear Router.

First we tried using our Vista PC to host. We select new multiplayer game, network and host game. We typed in a game name, name and selected TCP/IP then join. With our second computer, which is uses XP, we did the same thing but selected join game rather than host game, typed in a name and then clicked join. The multiplayer list appears but no game is there to select. So we tried it the other way around using the XP machine to host, and this time the game name appeared in the list to join. So we clicked join and after a little while a message box appears saying "connection error".

Does anyone know how this can be fixed? We hope to get 3 PC's running with this for a LAN multiplayer, 2 PC's are XP and 1 is Vista.

Posted: Sun Jan 04, 2009 5:49 pm
Welcome to the forum.

This error is already being discussed here: viewtopic.php?name=Forums&file=viewtopic&t=402

They are trying to play over the internet and not LAN but the issue is essentially the same. Maybe it's the router or firewall... Check the topic for more suggestions and links.

Posted: Sun Jan 04, 2009 9:36 pm
by Flocke
hum, wait!

This could be the common XP-Vista network problem as well.
Check if the XP machine has access to your vista network (shared docs,...).
If not, you might have to update XP with ServicePack 3.

Additionally you should make sure that network is set to private for vista and all the protection disabled or adjusted for botf. And of course, as DCER told, make sure no firewalls are blocking trek.exe or dplaysvr.exe.

If you find the reason, please leave a note about your solution ;)

...and again, a little advertisement for the Tournament :!:
If all the players would need to believe in victory, there wouldn't be enough left to call it a tournament. ;)

Posted: Mon Jan 05, 2009 7:03 am
by andyhumar
Thanks for the replies.

We did get a pop up from McAfee asking if we wanted to block trek.exe or dplaysvr.exe but we clicked Allow.

We will try to fix it, and if we find a solution we will post it.

Thanks again! :)

Re: UDM3 LAN Multiplayer problems.

Posted: Thu Nov 22, 2018 10:23 pm
by ruthlessferengi
turn off internet and fire wall, will work