Ultimate Mod 5 v2.5 1024 (Updated 15/2/16)

Ultimate Mod; showcase and support/discussion/questions/suggestions/reviews

Moderator: thunderchero

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by thunderchero » Mon Jan 11, 2016 8:31 pm

Martok wrote:So I'm noticing an issue with the MPR++ version of the mod.
this would not surprise me, the test version you are using of MPR++ was built using the early release of UM5-1024 v2.5.

since Dafedz never released 2.5 publicly it might be best if you used 2.4 without mpr++

User avatar
Martok
Rear-Admiral
Rear-Admiral
Posts: 1140
Joined: Thu May 01, 2008 2:00 am

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by Martok » Tue Jan 12, 2016 4:38 am

thunderchero wrote:since Dafedz never released 2.5 publicly it might be best if you used 2.4 without mpr++

Yeah, that's probably what I'll do for now. Thanks tc!
"Evil is easy, and has infinite forms." -- Pascal

User avatar
Martok
Rear-Admiral
Rear-Admiral
Posts: 1140
Joined: Thu May 01, 2008 2:00 am

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by Martok » Tue Jan 12, 2016 6:31 am

Okay, I'm still having problems.


First, I uninstalled MPR++ from UM5, and I continued to get the freeze-ups & CTD's (which I suspected might happen). So then I uninstalled UM5 as well, and then reinstalled UM5 using the 2.4 version. However, I'm continuing to experience CTD's and freezes, with all five factions this time around (apparently I really was just lucky before that it only happened with the Klingons & Romulans). :(

Yet other mods work just fine, including BOP and UDM3 with MPR++ installed. And I didn't have stability problems playing UM5 with the 2.4 update prior to installing the MPR++ add-on, so I don't understand why I'd be having issues now. Any ideas?
"Evil is easy, and has infinite forms." -- Pascal

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by thunderchero » Tue Jan 12, 2016 9:28 am

Martok wrote:Okay, I'm still having problems.


First, I uninstalled MPR++ from UM5, and I continued to get the freeze-ups & CTD's (which I suspected might happen). So then I uninstalled UM5 as well, and then reinstalled UM5 using the 2.4 version. However, I'm continuing to experience CTD's and freezes, with all five factions this time around (apparently I really was just lucky before that it only happened with the Klingons & Romulans). :(

Yet other mods work just fine, including BOP and UDM3 with MPR++ installed. And I didn't have stability problems playing UM5 with the 2.4 update prior to installing the MPR++ add-on, so I don't understand why I'd be having issues now. Any ideas?
since you uninstalled UM5 then reinstalled, It sounds related to UM5 not MPR++. any crash logs?

User avatar
Martok
Rear-Admiral
Rear-Admiral
Posts: 1140
Joined: Thu May 01, 2008 2:00 am

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by Martok » Tue Jan 12, 2016 11:00 am

thunderchero wrote:any crash logs?

If there is, where would I find them at?
"Evil is easy, and has infinite forms." -- Pascal

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by thunderchero » Tue Jan 12, 2016 11:45 am

Martok wrote:
thunderchero wrote:any crash logs?

If there is, where would I find them at?
if default install path was used C:\botf\UM5\Crash.log

User avatar
Martok
Rear-Admiral
Rear-Admiral
Posts: 1140
Joined: Thu May 01, 2008 2:00 am

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by Martok » Tue Jan 12, 2016 12:09 pm

I was afraid you'd say that. That was the only crash log I could find for UM5 (I'd already located it while waiting for your reply), and it was empty. Poop.

At this point, I suppose my only other option is to uninstall BOTF completely, and then reinstall everything to see if that does the trick, yes?
Last edited by Martok on Tue Jan 12, 2016 12:11 pm, edited 1 time in total.
"Evil is easy, and has infinite forms." -- Pascal

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by thunderchero » Tue Jan 12, 2016 12:16 pm

mods are independent and should make no difference, but it is worth a try

User avatar
Martok
Rear-Admiral
Rear-Admiral
Posts: 1140
Joined: Thu May 01, 2008 2:00 am

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by Martok » Tue Jan 12, 2016 1:06 pm

Yeah, I know it shouldn't matter either. I just can't think of anything else to try off the top of my head.
"Evil is easy, and has infinite forms." -- Pascal

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by thunderchero » Tue Jan 12, 2016 1:53 pm

Martok wrote: I just can't think of anything else to try off the top of my head.
if error can be duplicated when loading saved game you can upload it for testing. But if it is random it is tough to figure out.

User avatar
Martok
Rear-Admiral
Rear-Admiral
Posts: 1140
Joined: Thu May 01, 2008 2:00 am

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by Martok » Tue Jan 12, 2016 5:22 pm

So I completely uninstalled BOTF and all mods, then reinstalled BOTF and UM5 (2.4 version). I've been playing it for over two hours now (all five factions), with only one crash so far (which is a hell of a lot better than before, which was probably once every 5-10 minutes). Make of that what you will. :???:


thunderchero wrote:if error can be duplicated when loading saved game you can upload it for testing. But if it is random it is tough to figure out.

Well the freezes/CTD's weren't occurring at the same time in each campaign, so yeah it appeared to be fairly random.
"Evil is easy, and has infinite forms." -- Pascal

User avatar
BOTFlover
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Thu Jan 28, 2016 3:31 pm

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by BOTFlover » Thu Jan 28, 2016 3:52 pm

I can't get the mod running :(
What am I doing wrong?

I installed the Main installer.
Install dir: E:\Games\botf
English Version, Vanilla
(Runs fine after installation)

I installed the Mod.
Install dir: E:\Games\botf\UM5

When I start the mod, Windows immediately reports: Trek.exe stopped working
Crash.log is empty.

:sad:

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by thunderchero » Thu Jan 28, 2016 5:37 pm

hi BOTFlover,

first make sure you are running UM5 as admin. select the trek.exe in the "E:\Games\botf\UM5" folder and right click and select "properties", then in compatability tab select "run as administrator"

if that does not help, your system info might be helpful to go further.

User avatar
BOTFlover
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Thu Jan 28, 2016 3:31 pm

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by BOTFlover » Fri Jan 29, 2016 4:56 pm

Hi thunderchero,

thank you for your reply. And also a big THANK YOU to all the people who helped creating this mod.
I am using Windows 10 x64 (German).

To run it as administrator did not help. But to set compatibly mode to Windows XP works. But there is still the terrible mouse lag.
In my vanilla Windows XP Virtual Machine its working just finde.

Looking forward to finally play it this weekend. :up:

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6067
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Ultimate Mod 5 v2.4 (Updated 23/5/15)

Post by thunderchero » Fri Jan 29, 2016 6:31 pm

BOTFlover wrote:But to set compatibly mode to Windows XP works. But there is still the terrible mouse lag.
to run on windows 10 without terrible mouse lag you can use dxwnd
viewtopic.php?f=3&t=3179

Post Reply

Return to “Ultimate Mod”

Who is online

Users browsing this forum: No registered users