Hi Everyone,

The 20th Anniversary of the release of Birth of the Federation is now less than 2 months away "May 25 2019" it is gratuitous that it also falls on Saturday.

I propose we gather on GameRanger for quick multi-player games and reminiscing about our favorite game.

I will try to be on GameRanger as much as I can that day and night and hope to see you there.

thunderchero

For discussion see this Topic

Loading the Tutorials with All in One 1.1

Moderator: thunderchero

Forum rules
Please read the topic titles below to see if your issue matches already solved issues before creating new support ticket.
Post Reply
User avatar
Zoot2019
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Tue Jan 15, 2019 8:51 pm

Loading the Tutorials with All in One 1.1

Post by Zoot2019 » Tue Jan 15, 2019 8:59 pm

Windows Version: Windows 7 64-bit
Video card/chip info: Nvidia GeForce 1060
Are you useing DxWnd?: DxWnd Fullscreen
Was Birth of the Federation running on this system prior to this install No
List any crash logs or messages you might have seen


What have you already tried to solve the problem?
Delete-reinstall-check Install Directory.
Reinstall ONLY the EMC Mod.


Detailed description of your issue
My installs all start and play perfectly.
I first went with the ALL IN ONE 1.1 with ALL mods installed, and the 1920x1080 patch.
I deleted that and installed on a different SSD just the ECM Mod with the 1920x1080 patch.
Each time I was able to save a game I started and reload that save.
However, I have yet to see ANY of the Tutorial (.sav) files to load on the "Load Game" screen.
Please show me the way..:-) Thank you.

User avatar
thunderchero
Site Administrator aka Fleet Admiral
Site  Administrator aka Fleet Admiral
Posts: 6029
Joined: Fri Apr 25, 2008 2:00 am
Location: On a three month training mission, in command of the USS Valiant.
Contact:

Re: Loading the Tutorials with All in One 1.1

Post by thunderchero » Tue Jan 15, 2019 9:30 pm

due to ship list changes the tutorials only work on original (vanilla) version.

User avatar
Zoot2019
Cadet 1st Year
Cadet 1st Year
Posts: 2
Joined: Tue Jan 15, 2019 8:51 pm

Re: Loading the Tutorials with All in One 1.1

Post by Zoot2019 » Tue Jan 15, 2019 11:23 pm

thunderchero wrote:
Tue Jan 15, 2019 9:30 pm
due to ship list changes the tutorials only work on original (vanilla) version.
Thank you for that explaination-I apologize if that answer has already been posted elsewhere.-Jeff.

Post Reply

Return to “Submit a support ticket for Windows (all versions)”

Who is online

Users browsing this forum: No registered users